#koha: Documentation IRC meeting 9 April 2020

Meeting started by caroline at 19:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_9_April_2020 (caroline, 19:00:40)

  1. Introductions (caroline, 19:00:46)
    1. Katrin Fischer, BSZ, Germany (cait, 19:01:06)
    2. Caroline Cyr La Rose, inlibro (caroline, 19:01:08)
    3. Donna Bachowski, ByWater (bibliobabe, 19:01:25)
    4. George Williams, Northeast Kansas Library System (georgew, 19:01:27)

  2. Review of action points (caroline, 19:03:12)
  3. Project updates (caroline, 19:06:29)
    1. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects (caroline, 19:06:42)
    2. https://youtu.be/CY99KAliUqc (bibliobabe, 19:08:24)
    3. Marie-Luce Laflamme, inLibro Montréal (Marie-Luce, 19:09:06)
    4. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=323969&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13 (caroline, 19:12:07)
    5. ACTION: check documentation bugs on bugzilla to make sure they are still relevant (caroline, 19:14:14)
    6. ACTION: Marie-Luce will check documentation bugs on bugzilla to make sure they are still relevant (caroline, 19:15:44)
    7. ACTION: add the youtube link to the editing the koha manual wiki page (caroline, 19:16:57)

  4. What's been done so far (caroline, 19:17:10)
    1. Kelly McElligott ByWater Solutions (kellym, 19:20:59)

  5. Content development guidelines (caroline, 19:24:37)
  6. Next steps (caroline, 19:25:34)
    1. priority on 20.05 new features (caroline, 19:26:42)
    2. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=323969&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13 (caroline, 19:28:41)
    3. https://tree.taiga.io/project/ldjamison-kohadocs-1805/epic/1117 (caroline, 19:29:02)

  7. Set time of next meeting (caroline, 19:34:08)
    1. Next meeting: 7 May 2020, 19 UTC (caroline, 19:36:33)


Meeting ended at 19:36:38 UTC (full logs).

Action items

  1. check documentation bugs on bugzilla to make sure they are still relevant
  2. Marie-Luce will check documentation bugs on bugzilla to make sure they are still relevant
  3. add the youtube link to the editing the koha manual wiki page


Action items, by person

  1. Marie-Luce
    1. Marie-Luce will check documentation bugs on bugzilla to make sure they are still relevant
  2. UNASSIGNED
    1. check documentation bugs on bugzilla to make sure they are still relevant
    2. add the youtube link to the editing the koha manual wiki page


People present (lines said)

  1. caroline (61)
  2. cait (14)
  3. kellym (5)
  4. huginn (4)
  5. bibliobabe (3)
  6. Marie-Luce (3)
  7. georgew (1)
  8. jzairo (1)


Generated by MeetBot 0.1.4.