#koha: General IRC meeting 15 July 2020

Meeting started by davidnind at 20:03:13 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/General_IRC_meeting_15_July_2020 (davidnind, 20:03:23)

  1. Introductions (davidnind, 20:03:53)
    1. David Nind, Wellington, New Zealand (davidnind, 20:04:07)
    2. Caroline Cyr La Rose, inlibro, Montreal, Québec (caroline, 20:04:13)
    3. Lisette Scheer, Latah County Library District, Moscow Idaho (lisettelatah, 20:06:55)

  2. Announcements (davidnind, 20:08:44)
    1. The annual Koha-US Conference has been moved online with the first day on September 21 2020. We are working on the schedule. We will hold it in McKinney Texas in 2021. (caroline, 20:09:45)
    2. Thomas Dukleth, Agogme, New York city (thd, 20:10:13)
    3. schedule TBA (caroline, 20:11:15)

  3. Update on releases (davidnind, 20:12:10)
    1. Kathryn Tyree (kathryn, 20:12:27)
    2. Katrin Fischer, BSZ, Germany (cait, 20:14:15)
    3. new Kohacon20 schedule TBA (caroline, 20:14:47)
    4. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard-away, 20:15:46)
    5. register to kohacon20 if you intend on attengin online or in perso (caroline, 20:16:41)
    6. https://2020.kohacon.org/posts/registration/ (oleonard, 20:17:54)
    7. We will have online and in-person workshop streams (caroline, 20:18:35)
    8. register at https://2020.kohacon.org/posts/registration/ (davidnind, 20:18:53)
    9. https://bigbluebutton.org/ (thd, 20:21:24)

  4. Browser support issues (davidnind, 20:28:26)
    1. Aleisha Amohia, Catalyst IT New Zealand (aleisha, 20:29:08)
    2. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25803 (caroline, 20:29:13)
    3. Joy Nelson, ByWater Solutions (talljoy, 20:30:48)
    4. to announce IE 11 is no longer supported and update relevant areas, including the wiki and manual where required (davidnind) (davidnind, 20:38:41)
    5. ACTION: caroline will change the message in the manual saying that the staff side doesn't work with IE (caroline, 20:40:14)

  5. General business (davidnind, 20:40:27)
  6. Next meeting (davidnind, 20:42:00)
    1. Next meeting: 5 August 2020, 14:00 UTC (davidnind, 20:45:24)


Meeting ended at 20:45:32 UTC (full logs).

Action items

  1. caroline will change the message in the manual saying that the staff side doesn't work with IE


Action items, by person

  1. caroline
    1. caroline will change the message in the manual saying that the staff side doesn't work with IE


People present (lines said)

  1. davidnind (38)
  2. caroline (27)
  3. kathryn (26)
  4. cait (25)
  5. oleonard (7)
  6. huginn (6)
  7. thd (4)
  8. lisettelatah (4)
  9. tuxayo (3)
  10. aleisha (3)
  11. talljoy (3)
  12. wahanui (2)
  13. oleonard-away (1)


Generated by MeetBot 0.1.4.