#koha: General IRC meeting 12 January 2022

Meeting started by tuxayo at 14:03:27 UTC (full logs).

Meeting summary

  1. Introductions (tuxayo, 14:03:39)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard-away, 14:03:43)
    2. Katrin Fischer, BSZ, Germany (cait1, 14:03:52)
    3. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:03:52)
    4. , Tomás Cohen Arazi, Theke Solutions, Córdoba (tcohen, 14:03:55)
    5. Fridolin Somers, Biblibre, France (fridolin, 14:03:57)
    6. Martin Renvoize, PTFS Europe (ashimema, 14:04:08)
    7. Victor Grousset, Tuxayo Corp., France (tuxayo, 14:04:11)
    8. Jonathan Druart (Joubu, 14:04:28)
    9. Caroline Cyr La Rose, inlibro, Quebec, Canada (caroline, 14:04:57)

  2. Update on releases (tuxayo, 14:05:55)
  3. Review KohaCon22 bids (tuxayo, 14:08:03)
    1. no proposal yet: https://wiki.koha-community.org/wiki/KohaCon22_Proposals (tuxayo, 14:08:36)
    2. ACTION: oleonard contact Koha-us about organizing the KohaCon as online. (tuxayo, 14:14:47)
    3. ACTION: fridolin contact Kohala about organizing the KohaCon as online. (tuxayo, 14:15:08)

  4. Actions from last meeting (tuxayo, 14:19:31)
  5. Set time of next meeting (tuxayo, 14:27:02)
    1. Next meeting: 2 March 2022, 15 UTC (tuxayo, 14:32:06)


Meeting ended at 14:32:37 UTC (full logs).

Action items

  1. oleonard contact Koha-us about organizing the KohaCon as online.
  2. fridolin contact Kohala about organizing the KohaCon as online.


Action items, by person

  1. fridolin
    1. fridolin contact Kohala about organizing the KohaCon as online.
  2. oleonard
    1. oleonard contact Koha-us about organizing the KohaCon as online.


People present (lines said)

  1. tuxayo (44)
  2. fridolin (16)
  3. Joubu (10)
  4. oleonard (8)
  5. ashimema (6)
  6. tcohen (6)
  7. cait1 (4)
  8. huginn` (3)
  9. caroline (2)
  10. oleonard-away (1)


Generated by MeetBot 0.1.4.