#koha: Documentation IRC meeting 2023-10-25

Meeting started by marie-luce at 11:36:16 UTC (full logs).

Meeting summary

    1. Aude Charillon, PTFS Europe, UK (aude_c[m], 11:36:24)
    2. Jonathan Druart (Joubu, 11:36:25)
    3. https://wiki.koha-community.org/wiki/Documentation_meeting_25_October_2023 (marie-luce, 11:36:28)

  1. Introductions (marie-luce, 11:36:34)
    1. Philip Orr, LMSCloud, Germany (krimsonkharne[m], 11:36:36)
    2. Kelly McElligott, ByWater Solutions (kellym, 11:36:37)
    3. Sophie Meynieux, BibLibre (SMeynieux[m], 11:36:39)
    4. Marie-Luce Laflamme, inlibro, Montreal, Qc (marie-luce, 11:36:41)
    5. David Nind, New Zealand (davidnind, 11:36:49)
    6. Katrin Fischer, BSZ, Germany (cait, 11:37:13)
    7. Caroline Cyr La Rose, inLibrom Canada (aude_c[m], 11:37:21)

  2. Review of action points (marie-luce, 11:38:22)
    1. Tomas Cohen Arazi (tcohen[m], 11:39:28)
    2. the project of automated screenshot is still ongoing (marie-luce, 11:40:40)
    3. Caroline mentioned that at this point we believe only 65% of all images can be automated (marie-luce, 11:44:33)

  3. What's been done so far (marie-luce, 11:45:35)
    1. automated screenshots (marie-luce, 11:46:06)
    2. Caroline and Joubu are looking on how it can be done (marie-luce, 11:46:47)
    3. ACTION: use cypress to generate the code for 10 easy images - this code will be helpful to Joubu (kellym, 11:47:25)

  4. How to maintain only one manual (marie-luce, 11:47:45)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391 (marie-luce, 11:48:28)
    2. Joubu talked about the possibility to remove older versions (in every language) in the next month (marie-luce, 11:51:23)
    3. IDEA: Sophie is concerned about undocumented functionalities in the current version (marie-luce, 11:53:19)
    4. all older manuals are available on the Koha website under documentation. (kellym, 11:58:58)
    5. Joubu would love to clean and ease the way the current manual is maintain in only one git branch. (marie-luce, 11:59:04)
    6. From 23.11, we will only maintain one manual (marie-luce, 12:02:38)

  5. Re-organising the manual (David Nind) (marie-luce, 12:02:58)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391 (marie-luce, 12:03:19)
    2. David ask for some feedbacks. Please add them in the bz32391. (marie-luce, 12:06:18)
    3. IDEA: Maybe, we could add a summary of new features in the manual. (marie-luce, 12:10:03)

  6. Migration to Weblate (Joubu) (marie-luce, 12:10:49)
    1. Joubu suggest to downsized by keeping only one file. (marie-luce, 12:16:04)
    2. There are some concerns about losing the various chapters (aka files), since there are used to prioritize sections that need to be translated first. (marie-luce, 12:22:39)
    3. At the moment, Pootle allows to search sections which is very useful. (marie-luce, 12:24:53)

  7. Documentation Team roles for 24.05 (marie-luce, 12:26:37)
    1. Please add your names... (marie-luce, 12:26:56)
    2. https://wiki.koha-community.org/wiki/Roles_for_24.05 (marie-luce, 12:27:01)
    3. Next meeting: 29 Novembere 2023, 14 UTC (marie-luce, 12:28:19)


Meeting ended at 12:30:29 UTC (full logs).

Action items

  1. use cypress to generate the code for 10 easy images - this code will be helpful to Joubu


Action items, by person

  1. Joubu
    1. use cypress to generate the code for 10 easy images - this code will be helpful to Joubu


People present (lines said)

  1. marie-luce (31)
  2. huginn (7)
  3. cait (4)
  4. kellym (3)
  5. davidnind (2)
  6. aude_c[m] (2)
  7. Joubu (1)
  8. tcohen[m] (1)
  9. krimsonkharne[m] (1)
  10. SMeynieux[m] (1)


Generated by MeetBot 0.1.4.