#koha Meeting

Meeting started by chris at 22:01:25 UTC (full logs).

Meeting summary

  1. Introductions (chris, 22:01:39)
  2. Update on 3.0 (chris, 22:06:06)
    1. ACTION: hdl to release 3.0.7 and post and end of life announcement (chris, 22:08:09)
    2. IDEA: we should backport features from 3.0.x to master and then to 3.2.x where applicable (chris, 22:08:55)

  3. update on 3.4 (chris, 22:16:04)
    1. http://koha-releasemanagement.branchable.com/ (chris, 22:23:10)
    2. http://wiki.koha-community.org/wiki/Sign_off_on_patches (slef, 22:25:27)
    3. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=4329 (chris, 22:34:11)
    4. ACTION: nengard to ask owen about a tutorial on rebasing others patches (chris, 22:34:43)
    5. ACTION: someone organise a meeting to talk about persistance (chris, 22:42:23)
    6. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5579 (hdl, 22:42:37)
    7. ACTION: chris_n send an email to the devel list if there is anything we need to know about 3.2.x (chris, 22:45:41)

  4. Koha Mission/Community Guidelines (chris, 22:45:54)
    1. ACTION: brooke with the help of wizzyrea and others to start on a draft code of conduct/ social contract thingy (chris, 22:54:15)
    2. http://www.debian.org/social_contract (chris, 22:55:02)
    3. http://www.ubuntu.com/community/conduct (Brooke, 22:55:12)
    4. http://www.ubuntu.com/community/conduct (chris, 22:55:15)
    5. http://pages.e-democracy.org/Rules (slef, 23:00:00)

  5. Koha Newsletter automation (chris, 23:01:21)
    1. ACTION: newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous (chris, 23:13:39)

  6. action points from last meeting (chris, 23:14:17)
    1. http://librarypolice.com/koha-meetings/2010/koha.2010-12-08-10.00.html (chris, 23:14:33)

  7. time and date for next meeting (chris, 23:20:09)
    1. AGREED: next meeting is at 10:00UTC 2nd Feb (chris, 23:26:24)
    2. ACTION: ricardo has just volunteered to set up the page for the meeting (chris, 23:26:52)
    3. http://wiki.koha-community.org/wiki/IRC_Meetings (chris, 23:27:22)
    4. ACTION: someone send out a reminder email about the meeting (chris, 23:29:38)


Meeting ended at 23:29:42 UTC (full logs).

Action items

  1. hdl to release 3.0.7 and post and end of life announcement
  2. nengard to ask owen about a tutorial on rebasing others patches
  3. someone organise a meeting to talk about persistance
  4. chris_n send an email to the devel list if there is anything we need to know about 3.2.x
  5. brooke with the help of wizzyrea and others to start on a draft code of conduct/ social contract thingy
  6. newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous
  7. ricardo has just volunteered to set up the page for the meeting
  8. someone send out a reminder email about the meeting


Action items, by person

  1. chris
    1. chris_n send an email to the devel list if there is anything we need to know about 3.2.x
  2. hdl
    1. hdl to release 3.0.7 and post and end of life announcement
  3. nengard
    1. nengard to ask owen about a tutorial on rebasing others patches
    2. newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous
  4. ricardo
    1. ricardo has just volunteered to set up the page for the meeting
  5. slef
    1. newsletter moved to 25th, slef and nengard to work on ideas to make it less onerous
  6. wizzyrea
    1. brooke with the help of wizzyrea and others to start on a draft code of conduct/ social contract thingy
  7. UNASSIGNED
    1. someone organise a meeting to talk about persistance
    2. someone send out a reminder email about the meeting


People present (lines said)

  1. chris (157)
  2. nengard (52)
  3. hdl (52)
  4. slef (35)
  5. Brooke (18)
  6. ricardo (17)
  7. Lee (16)
  8. thd (10)
  9. jransom (8)
  10. wizzyrea (6)
  11. munin (6)
  12. cait (4)
  13. jcamins (3)
  14. magnus (3)
  15. gregglind (3)
  16. daniel (2)
  17. ibot (2)
  18. sekjal (2)
  19. rhcl (1)
  20. richard (1)
  21. reed (1)
  22. Colin (1)


Generated by MeetBot 0.1.4.