#koha Meeting

Meeting started by Brooke_ at 17:56:09 UTC (full logs).

Meeting summary

  1. Introductions (Brooke_, 17:56:20)
  2. Roadmap to 3.2 (Brooke_, 18:00:49)
    1. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_2_March_2011#Agenda (gmcharlt, 18:03:39)
    2. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_2_March_2011 (slef, 18:03:57)

  3. 3.0 Roadmap (Brooke_, 18:04:43)
  4. Roadmap to 3.4 (Brooke_, 18:06:51)
    1. the apologies section of the wiki page says "chris cormack will try to be there but is at a conference" (slef, 18:08:05)
    2. IDEA: Wrangling Day (Brooke_, 18:10:04)
    3. HELP: bug wranglers to address backlog (Brooke_, 18:11:32)
    4. IDEA: automated testing (Brooke_, 18:15:33)
    5. IDEA: testing plans in conjunction with patches (Brooke_, 18:15:47)
    6. IDEA: add a syspref summary code from About Koha" to paste in the report which was useful to us that may help. (hdl, 18:19:13)
    7. IDEA: enhancing About Koha to report more configuration details (Brooke_, 18:19:14)
    8. IDEA: paul_p will send mail reminders to ppl that have a bug where they are "reporter" that is "patch pushed, pls close" (paul_p, 18:20:07)
    9. ACTION: Paul to send a reminder about bug workflow details (Brooke_, 18:20:08)
    10. IDEA: public database that always tracks master (gmcharlt, 18:24:48)

  5. roles for 3.6 (Brooke_, 18:28:42)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.6 (magnuse, 18:30:44)
    2. AGREED: Chris successfully suckered into another 6 months. (Brooke_, 18:32:47)
    3. AGREED: the motion carries (Brooke_, 18:40:17)
    4. http://nabble-support.1.n2.nabble.com/Request-to-update-Koha-ILS-mailing-lists-topic-page-with-new-website-address-td6029182.html#a6030223 (mtj__, 18:54:31)
    5. ACTION: motion carries (Brooke_, 18:57:29)

  6. KohaCon 11 (Brooke_, 18:58:39)
    1. http://kohacon11.vpmthane.org/ocs/index.php/k/k11 (Brooke_, 19:00:28)
    2. HELP: KohaCon 11 committee members and volunteers: see Kmkale (Brooke_, 19:15:44)

  7. Security Issues (Brooke_, 19:20:14)
    1. http://wiki.koha-community.org/wiki/Security_Mailing_List_Proposal (gmcharlt, 19:20:28)

  8. time and date of next meeitng (Brooke_, 19:36:04)
    1. ACTION: 10 AM UTC 6 April (Brooke_, 19:46:24)


Meeting ended at 19:46:33 UTC (full logs).

Action items

  1. Paul to send a reminder about bug workflow details
  2. motion carries
  3. 10 AM UTC 6 April


People present (lines said)

  1. Brooke_ (135)
  2. paul_p (118)
  3. gmcharlt (104)
  4. slef (85)
  5. kmkale (51)
  6. thd (46)
  7. hdl (27)
  8. mtj__ (24)
  9. cait (22)
  10. davi (20)
  11. space_librarian_home (19)
  12. magnuse (16)
  13. schuster (13)
  14. wizzyrea (10)
  15. sekjal (9)
  16. mtj_ (5)
  17. jcamins (4)
  18. JesseM (4)
  19. jwagner (4)
  20. chris_n (3)
  21. brendan_ (2)
  22. huginn (2)
  23. NateC (1)
  24. pastebot0 (1)
  25. bg (1)
  26. irma (1)
  27. wahanui1 (1)
  28. SandeepBhavsar (1)


Generated by MeetBot 0.1.4.