#koha Meeting

Meeting started by Brooke_ at 10:14:24 UTC (full logs).

Meeting summary

  1. Introductions (Brooke_, 10:14:35)
  2. Roadmap to 3.2 update (Brooke_, 10:20:56)
    1. http://lists.koha-community.org/pipermail/koha-devel/2011-March/035273.html (rangi, 10:22:54)

  3. 3.0 update (Brooke_, 10:25:02)
    1. ACTION: raise question of ending 3.0 on the list (Brooke_, 10:31:11)

  4. 3.4 update (Brooke_, 10:32:33)
    1. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5917 (hdl, 10:35:39)
    2. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5579 (hdl, 10:36:08)

  5. KohaCon2011 (Brooke_, 10:45:16)
    1. HELP: someone to send out a meeting reminder (Brooke_, 10:49:02)
    2. http://wiki.koha-community.org/wiki/KohaCon11_Volunteers#Next_Meeting (SpaceLibrarian_home, 10:55:18)
    3. http://kohacon11.vpmthane.org/ocs/index.php/k/k11 (Brooke_, 11:01:26)
    4. IDEA: consult with Kristina from Catalyst about digital resources (Brooke_, 11:04:16)

  6. KohaCon 2012 (Brooke_, 11:05:55)
    1. http://wiki.koha-community.org/wiki/Koha_Conference_Bidding (Brooke_, 11:09:44)
    2. IDEA: have a shortlist of candidates for KohaCon by the end of the current conference. A vote would then take place at the General IRC meeting afterwards. (Brooke_, 11:15:03)

  7. time and date of next meeting (Brooke_, 11:30:09)
    1. ACTION: 2 UTC 11 May next general meeting someone send a remindah (Brooke_, 11:39:48)


Meeting ended at 11:40:26 UTC (full logs).

Action items

  1. raise question of ending 3.0 on the list
  2. 2 UTC 11 May next general meeting someone send a remindah


People present (lines said)

  1. Brooke_ (119)
  2. SpaceLibrarian_home (72)
  3. Irma (43)
  4. thd (31)
  5. rangi (27)
  6. hdl (25)
  7. conan (12)
  8. cait (9)
  9. wahanui (7)
  10. huginn (6)
  11. jwagner (5)
  12. magnuse (3)
  13. mib_an1suz (3)
  14. clrh (3)
  15. frido (1)
  16. jcamins (1)
  17. AmitG (1)
  18. gmcharlt (1)


Generated by MeetBot 0.1.4.