#koha: KOhacon11 vlounteers 2nd meeting

Meeting started by kmkale at 06:00:10 UTC (full logs).

Meeting summary

  1. introductions (kmkale, 06:00:38)
  2. Progress report (kmkale, 06:03:40)
    1. Minutes of last Kohacon11 volunteers meeting (kmkale, 06:03:55)
    2. http://librarypolice.com/koha-meetings/2011/koha.2011-03-08-14.01.html (kmkale, 06:04:03)
    3. Logs of last Kohacon11 volunteers meeting (kmkale, 06:04:11)
    4. http://librarypolice.com/koha-meetings/2011/koha.2011-03-08-14.01.log.html (kmkale, 06:04:19)
    5. A Kohacon volunteers page is set up on Koha wiki at (kmkale, 06:04:27)
    6. http://wiki.koha-community.org/wiki/KohaCon11_Volunteers (kmkale, 06:04:38)
    7. A conference websitre was set up at (kmkale, 06:04:52)
    8. http://kohacon11.vpmthane.org/ocs based on the "Open Conference System" open source conference management software (kmkale, 06:04:53)
    9. Registrations were opened on 4-Mar-2011 at (kmkale, 06:05:02)
    10. http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration. So far we have 114 registrations from 16 countries (kmkale, 06:05:12)
    11. Call for papers was sent out on 12-Mar-2011. Its at (kmkale, 06:05:39)
    12. http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/cfp. So far we have one abstract submitted. (kmkale, 06:05:48)
    13. An appeal for sponsorship was sent out. It can be found at (kmkale, 06:05:59)
    14. http://www.vpmthane.org/payments/kohacon11/kohacon11_sponsorship_appeal.pdf (kmkale, 06:06:07)
    15. Sponsorship payments can be made at (kmkale, 06:06:14)
    16. http://www.vpmthane.org/payments/kohacon11/insert_cc.asp (kmkale, 06:06:21)
    17. The form leads to a secure payment gateway of ICICI Bank, One of India's largest banks. The credit card stuff is handled only at the banks gateway. So far we have one sponsor Bharat Grahak which is a local co-operative store in Thane. They have contributed INR 100000/- about USD 2222/- We need about five times that amount (kmkale, 06:06:29)
    18. A hackfest discussion was kicked off by Paul. Its at (kmkale, 06:06:41)
    19. http://lists.koha-community.org/pipermail/koha-devel/2011-March/035245.html. This is still undecided and needs to be quickly decided upon so that people can start planning travel and stay. (kmkale, 06:06:48)
    20. Accommodation assistance page is set up at (kmkale, 06:06:57)
    21. http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation (kmkale, 06:07:05)
    22. I have visited some more hotels and will add that info to the above page over the weekend. Most hotels have agreed to give us approximately 15% discount on the above rates. I will link the form to ICICI banks payment gateway soon so that people can start booking hotel rooms asap. Once we receive payment VPM will book the desired room at the desired hotel for the payer at the discounted rate. (kmkale, 06:07:18)
    23. HELP: Need help from people on different continents to compile a list of good flight routes and rates. Will put that up on the conference site once I start receiving info (kmkale, 06:07:34)
    24. ACTION: kmkale to post CFP at conference alerts sites (kmkale, 06:26:30)
    25. http://library2.usask.ca/~dworacze/CONF.HTM (Brooke_, 06:27:47)
    26. http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/cfp (slef, 06:31:31)
    27. ACTION: Kohacon volunteers to start contacting people about presenting at the Kohacon11 particularly Keynote (kmkale, 06:42:29)
    28. ACTION: Next Kohacon11 volunteers meeting on 4th May 2011 14:00 UTC (kmkale, 07:02:21)


Meeting ended at 07:02:30 UTC (full logs).

Action items

  1. kmkale to post CFP at conference alerts sites
  2. Kohacon volunteers to start contacting people about presenting at the Kohacon11 particularly Keynote
  3. Next Kohacon11 volunteers meeting on 4th May 2011 14:00 UTC


Action items, by person

  1. kmkale
    1. kmkale to post CFP at conference alerts sites
  2. UNASSIGNED
    1. Kohacon volunteers to start contacting people about presenting at the Kohacon11 particularly Keynote
    2. Next Kohacon11 volunteers meeting on 4th May 2011 14:00 UTC


People present (lines said)

  1. kmkale (107)
  2. SpaceLibrarian_home (80)
  3. thd (38)
  4. Brooke_ (37)
  5. slef (21)
  6. francharb (2)
  7. huginn (2)
  8. wahanui (1)
  9. AmitG (1)


Generated by MeetBot 0.1.4.