#koha Meeting

Meeting started by Brooke at 14:00:05 UTC (full logs).

Meeting summary

  1. introductions (Brooke, 14:00:17)
  2. paper submission (Brooke, 14:04:31)
    1. ACTION: kmkale to ask for beefing up of the abstract from "INFORMATION LITERACY AND LIBRARY AND INFORMATION SCIENCE" authors (kmkale, 14:16:23)

  3. sponsorship (Brooke, 14:24:52)
  4. keynote (Brooke, 14:32:00)
  5. back to papers (Brooke, 14:46:20)
  6. time and date of next meeting (Brooke, 14:52:23)


Meeting ended at 15:06:10 UTC (full logs).

Action items

  1. kmkale to ask for beefing up of the abstract from "INFORMATION LITERACY AND LIBRARY AND INFORMATION SCIENCE" authors


Action items, by person

  1. kmkale
    1. kmkale to ask for beefing up of the abstract from "INFORMATION LITERACY AND LIBRARY AND INFORMATION SCIENCE" authors


People present (lines said)

  1. SpaceLibrarian_home (99)
  2. Brooke (75)
  3. kmkale (49)
  4. kmkale_ (46)
  5. gmcharlt (12)
  6. tcohen (6)
  7. pastebot (4)
  8. wahanui (3)
  9. huginn (3)
  10. coryj (1)


Generated by MeetBot 0.1.4.