#koha Meeting
Meeting started by kmkale at 06:00:17 UTC
(full logs).
Meeting summary
- Agenda (kmkale, 06:00:30)
  - http://wiki.koha-community.org/wiki/KohaCon11_Volunteers#Next_Meeting_:_Wednesday_June_29_6.00_UTC
    (kmkale,
    06:00:33)
 
 
- introductions (kmkale, 06:00:47)
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
    (kmkale,
    06:10:51)
 
  - MJ Ray, worker-member of
    http://www.software.coop (slef,
    06:14:28)
 
 
- We need to get an idea about who / how many are coming for the Kohacon11 (kmkale, 06:21:23)
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration
    see the countrywise graph (kmkale,
    06:24:50)
 
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/registration
    (slef,
    06:25:26)
 
  - IDEA: communicate more
    on mailing lists (kmkale,
    06:25:41)
 
  - IDEA: : warn people to
    arrange their visas early (BobB,
    06:28:55)
 
 
- We need more papers / presentations (kmkale, 06:30:32)
  - IDEA: Since we don't
    have many papers and there are abstracts waiting to be reviewed for
    very long, I propose we abolish reviews and accept the abstracts and
    papers without any review system. (kmkale,
    06:31:26)
 
 
- Start working on conference schedule as per papers / abstracts already submitted or committed that it will be done (kmkale, 06:49:21)
 
- accommodation assistance if required (kmkale, 07:04:07)
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
    (kmkale,
    07:04:09)
 
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/schedConf/accommodation
    (slef,
    07:04:37)
 
  - http://kohacon11.vpmthane.org/ocs/index.php/k/k11/trackDirector/submissions/submissionsAccepted
    just gave me 404 not found :-/ (slef,
    07:12:33)
 
  - ACTION: kmkale to
    poll for next meeting (slef,
    07:14:51)
 
 
Meeting ended at 07:15:47 UTC
(full logs).
Action items
  - kmkale to poll for next meeting
 
Action items, by person
  -  kmkale 
    - kmkale to poll for next meeting
 
  
 
People present (lines said)
  - kmkale (148)
 
  - BobB (68)
 
  - paul_p (53)
 
  - slef (43)
 
  - wahanui (7)
 
  - Oak (7)
 
  - cait (2)
 
  - huginn (2)
 
  - alex_a (2)
 
  - francharb (1)
 
  - clrh (1)
 
Generated by MeetBot 0.1.4.