#koha Meeting

Meeting started by Brooke at 02:00:23 UTC (full logs).

Meeting summary

    1. Chris Cormack, Catalyst IT, Release manager 3.6 (rangi, 02:01:09)
    2. Jane Wagner, LibLime/PTFS (jwagner, 02:01:19)
    3. Liz Rea, Northeast Kansas Library System (wizzyrea, 02:01:20)
    4. Paul Poulain, BibLIbre (paul_p, 02:01:22)
    5. Owen Leonard, Nelsonville Public Library (oleonard, 02:01:28)
    6. Bob Birchall, CALYX information essentials (BobB, 02:01:29)
    7. Shelley Gurney, Catalyst IT (Space_Librarian, 02:01:32)
    8. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 02:01:33)
    9. Ian Walls, ByWater Solutions, 3.6 QA Manager (sekjal_mobile, 02:01:33)
    10. Paul Nielsen, Hauraki District Libraries (paulnz, 02:01:43)
    11. Katrin Fischer, BSZ (cait, 02:01:51)
    12. MJ Ray, software.coop (slef, 02:02:07)
    13. Irma Birchall, CALYX information essentials (Irma, 02:02:09)
    14. Joann Ransom. NZ. HLT (joransom, 02:02:47)

  1. EOL on 3.2 (Brooke, 02:03:41)
    1. AGREED: EOL on 3.2 (Brooke, 02:06:28)
    2. Mason James, KohaAloha (BobB, 02:06:32)
    3. Mason James, KohaAloha (mtj, 02:06:38)

  2. Roadmap to 3.4 (Brooke, 02:06:56)
  3. Roadmap to 3.6 (Brooke, 02:10:16)
    1. http://koha-releasemanagement.branchable.com/posts/Work_for_3.6.x/ (rangi, 02:10:37)
    2. http://koha-releasemanagement.branchable.com/posts/Work_for_3.6.x/ (Brooke, 02:11:48)

  4. Listing Requirements. (Brooke, 02:13:06)
    1. AGREED: bare minimum requirement for listing on the community website is a link from a vendor's site to the community website (Brooke, 02:15:37)
    2. Brendan Gallagher ByWater Solutions (bg, 02:16:01)
    3. AGREED: 1 month to be in compliance for currently listed vendors. (So do check your websites and ensure a link back to k-c.org) (Brooke, 02:21:56)

  5. Listing Requirements -- Legitamacy (Brooke, 02:23:20)
    1. AGREED: provide a visible link back to k-c.org on the main Koha page for your site (Brooke, 02:36:29)
    2. ACTION: wizzyrea will update the listing requirements on the website (wizzyrea, 02:36:57)
    3. http://stats.workbuffer.org/irclog/koha/2010-05-05#i_434754 (rangi, 02:38:39)

  6. KohaCon2011 (Brooke, 02:57:20)
  7. KohaCon12 (Brooke, 03:00:59)
  8. #kohacon11 (Brooke, 03:06:22)
    1. http://en.wikipedia.org/wiki/Unconference (oleonard, 03:07:59)

  9. kohacon12 (Brooke, 03:11:47)
    1. HELP: someone send a reminder to the lists for final 2012 Kohacon bids (Brooke, 03:12:44)

  10. Newsletter Editor Nominations (Brooke, 03:13:42)
    1. AGREED: Daniel G is the Newsletter Editor. Congratulations. (Brooke, 03:15:50)

  11. Roles for 3.8 (Brooke, 03:16:29)
    1. http://wiki.koha-community.org/wiki/2011-08-05_Global_bug_squashing_day (rangi, 03:17:12)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.8 (rangi, 03:17:52)
    3. AGREED: Express interest via the mailing list for Nominations by 22 September. Elections in October. (Brooke, 03:23:45)

  12. Old Business (Brooke, 03:26:04)
  13. New Business and Miscellanea (Brooke, 03:27:40)
  14. time and date for the next General Meeting (Brooke, 03:29:40)
    1. AGREED: 7 September 18.00 (Brooke, 03:35:08)


Meeting ended at 03:35:11 UTC (full logs).

Action items

  1. wizzyrea will update the listing requirements on the website


Action items, by person

  1. wizzyrea
    1. wizzyrea will update the listing requirements on the website


People present (lines said)

  1. Brooke (156)
  2. rangi (104)
  3. slef (62)
  4. paul_p (54)
  5. jransom (54)
  6. cait (42)
  7. wizzyrea (36)
  8. oleonard (32)
  9. mtj (29)
  10. BobB (16)
  11. jcamins (16)
  12. jwagner (16)
  13. Space_Librarian (15)
  14. wahanui (8)
  15. sekjal_mobile (7)
  16. vanzijl (5)
  17. huginn` (5)
  18. paulnz (5)
  19. jenkins_koha (3)
  20. Irma (2)
  21. joransom (2)
  22. nengard (1)
  23. chilts (1)
  24. bg (1)
  25. Judit1 (1)


Generated by MeetBot 0.1.4.