#koha Meeting

Meeting started by Brooke at 02:00:14 UTC (full logs).

Meeting summary

  1. Welcome (Brooke, 02:00:23)
    1. Thomas Dukleth, Agogme, New York City (thd, 02:00:54)
    2. Jane Wagner LibLime/PTFS (jwagner, 02:01:11)
    3. Shelley Gurney, NZICA, Wellington (Space_Librarian, 02:01:13)
    4. Robin Sheat, Catalyst IT, Wellington (eythian, 02:01:22)
    5. rafael antonio, Portugal (RA, 02:02:00)
    6. paul P, current Release Manager, BibLibre, France (paul_p, 02:04:03)
    7. if you have stuff that you missed mentioning for 3.4 or 3.6 send it to the list or stick it in the newsletter or on the wiki (Brooke, 02:06:24)
    8. HELP: test out the sandboxes (Brooke, 02:09:30)
    9. Conference Tue 5 June 2012 to Thu 7th, Hackfest Sat 9th June-Mon 11th June (Brooke, 02:15:35)
    10. http://wiki.koha-community.org/wiki/KohaCon12_Announcements (Brooke, 02:16:19)
    11. IDEA: discussion mails will be flagged [Discussion Tech] [Discussion Feature] so folks that don't wish to follow a thread can easily delete (Brooke, 02:34:19)
    12. IDEA: discussion mails will be sent to both koha-devel and koha main mailing list (paul_p, 02:34:47)
    13. http://wiki.koha-community.org/wiki/2012-02-08_Global_bug_squashing_day (oleonard, 02:43:03)
    14. thanks bug squashers :D (Brooke, 02:43:20)
    15. more bug testers needed (paul_p, 02:43:53)
    16. AGREED: Next meeting 21 March 18.00 UTC (Brooke, 02:54:39)


Meeting ended at 02:54:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (105)
  2. paul_p (78)
  3. thd (24)
  4. oleonard (11)
  5. RA (5)
  6. jwagner (4)
  7. SpaceLibrarian (4)
  8. huginn` (3)
  9. eythian (2)
  10. Space_Librarian (2)
  11. wahanui (1)
  12. jransom (1)


Generated by MeetBot 0.1.4.