#koha Meeting
Meeting started by slef at 18:00:51 UTC
(full logs).
Meeting summary
- Introductions (slef, 18:01:01)
  - wahanui, a bot that has become sentient
    (wahanui,
    18:01:01)
 
  - MJ Ray, software.coop (slef, 18:01:09)
 
  - Joy Nelson ByWater Solutions (talljoy,
    18:01:50)
 
  - Katrin Fischer, BSZ (cait,
    18:02:08)
 
  - Brendan Gallagher, ByWater Solutions
    (bag, 18:02:19)
 
  - Jared Camins-Esakov, C & P Bibliography
    Services (jcamins,
    18:02:33)
 
  - mle, Marrhew Edmondson, software. coop
    (mle_,
    18:03:06)
 
 
- Roadmap to kohacon12 (slef, 18:03:52)
  - mle, Matthew Edmondson, software.coop
    even (mle_,
    18:04:02)
 
  - http://koha-community.org/kohacon12/
    (slef,
    18:04:18)
 
  - Thomas Dukleth, Agogme, New York City
    (thd, 18:05:37)
 
  - Kyle Hall, ByWater Solutions (kyleh,
    18:05:55)
 
  - If anyone else could review papers, please let
    me know. (slef,
    18:06:46)
 
  - http://wiki.koha-community.org/wiki/KohaCon12_Announcements
    has some of announcements, but please include the Common Text
    outside the koha* email lists. (slef,
    18:08:27)
 
  - ACTION: slef to post
    more complete list of paper details ready for scheduling...
    somewhere (slef,
    18:16:50)
 
 
- The Friday Off - Possible Excursions (slef, 18:28:05)
  - There's a day between the conference and the
    hackfest. I think it's Friday. What would you like to do?
    (slef,
    18:28:59)
 
  - http://wikitravel.org/en/Edinburgh#Sleep
    (slef,
    18:29:46)
 
  - http://www.laterooms.com/
    (slef,
    18:29:51)
 
  - http://www.scoot.co.uk/find/hotels-in-edinburgh
    (slef,
    18:29:59)
 
  - http://www.yell.com/ucs/UcsSearchAction.do?keywords=hotels&location=edinburgh
    (slef,
    18:30:06)
 
  - Jane Wagner, LibLime/PTFS (jwagner,
    18:33:54)
 
  - ACTION: add closest
    facilities / level and near-level access details to website
    (slef,
    18:34:29)
 
  - ACTION: mle_ to tell
    us how many are needed how soon for the fishing to happen
    (slef,
    18:41:33)
 
  - ACTION: mle to write
    some text (mle_,
    18:43:21)
 
  - ACTION: cait to post
    fish to koha-community.org (slef,
    18:43:40)
 
  - ACTION: ask later
    about whiskey, arthur's seat, castle, kilts and a meal (slef,
    18:48:29)
 
 
- Scheduling (slef, 18:51:49)
  - ACTION: announce some
    accepted papers, to drive up registrations and other papers
    (slef,
    18:57:57)
 
  - ACTION: remember to
    include a sufficient question and answer period for
    presentations (slef,
    18:59:27)
 
  - ACTION: at least 60
    for lunch, and morning and afternoon tea to enable hallway
    track (slef,
    19:06:48)
 
 
- next meeting (slef, 19:08:08)
  - next meeting Wednesday 18 April 18:00
    UTC (slef,
    19:08:31)
 
 
Meeting ended at 19:08:43 UTC
(full logs).
Action items
  - slef to post more complete list of paper details ready for scheduling... somewhere
 
  - add closest facilities / level and near-level access details to website
 
  - mle_ to tell us how many are needed how soon for the fishing to happen
 
  - mle to write some text
 
  - cait to post fish to koha-community.org
 
  - ask later about whiskey, arthur's seat, castle, kilts and a meal
 
  - announce some accepted papers, to drive up registrations and other papers
 
  - remember to include a sufficient question and answer period for presentations
 
  - at least 60 for lunch, and morning and afternoon tea to enable hallway track
 
Action items, by person
  -  cait 
    - cait to post fish to koha-community.org
 
  
 
  -  mle_ 
    - mle_ to tell us how many are needed how soon for the fishing to happen
 
  
 
  -  slef 
    - slef to post more complete list of paper details ready for scheduling... somewhere
 
  
 
  - UNASSIGNED
    - add closest facilities / level and near-level access details to website
 
    - mle to write some text
 
    - ask later about whiskey, arthur's seat, castle, kilts and a meal
 
    - announce some accepted papers, to drive up registrations and other papers
 
    - remember to include a sufficient question and answer period for presentations
 
    - at least 60 for lunch, and morning and afternoon tea to enable hallway track
 
  
 
People present (lines said)
  - slef (118)
 
  - mle_ (55)
 
  - cait (44)
 
  - thd (20)
 
  - jwagner (10)
 
  - jcamins (10)
 
  - talljoy (9)
 
  - wahanui (6)
 
  - rangi (6)
 
  - kyleh (2)
 
  - huginn` (2)
 
  - pastebot (1)
 
  - bag (1)
 
Generated by MeetBot 0.1.4.