#koha Meeting
Meeting started by cait at 18:01:25 UTC
(full logs).
Meeting summary
- Introductions (cait, 18:01:32)
  - wahanui, a bot that has become sentient
    (wahanui,
    18:01:33)
 
  - Thomas Dukleth, Agogme, New York City
    (thd, 18:01:47)
 
  - MJ Ray, software.coop (slef, 18:01:47)
 
  - Jared Camins-Esakov, C & P Bibliography
    Services (jcamins,
    18:01:50)
 
  - Katrin Fischer, BSZ Germany (cait,
    18:02:02)
 
 
- Roadmap to KohaCon (cait, 18:03:27)
  - http://wiki.koha-community.org/wiki/General_IRC_meeting,_2_May_2012
    (slef,
    18:04:24)
 
  - http://meetings.koha-community.org/2012/koha.2012-05-02-02.00.log.html#l-46
    (slef,
    18:05:11)
 
  - ACTION: cait: put a
    donate link on the front page (cait,
    18:10:38)
 
  - ACTION: slef to send
    reminder to the list about sponsorship (slef,
    18:12:01)
 
  - ACTION: slef: sends a
    reminder about sponsorship to the mailing list (cait,
    18:12:02)
 
 
- Conference Schedule (cait, 18:12:27)
  - http://wiki.koha-community.org/wiki/KohaCon12_Schedule
    (slef,
    18:13:03)
 
 
- Hackfest Schedule (cait, 18:22:47)
  - http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Other_ideas
    (cait,
    18:38:39)
 
 
- Next meeting (cait, 18:41:04)
 
Meeting ended at 18:41:45 UTC
(full logs).
Action items
  - cait: put a donate link on the front page
 
  - slef to send reminder to the list about sponsorship
 
  - slef: sends a reminder about sponsorship to the mailing list
 
Action items, by person
  -  cait 
    - cait: put a donate link on the front page
 
  
 
  -  slef 
    - slef to send reminder to the list about sponsorship
 
    - slef: sends a reminder about sponsorship to the mailing list
 
  
 
People present (lines said)
  - cait (107)
 
  - slef (82)
 
  - jcamins (18)
 
  - thd (11)
 
  - wahanui (3)
 
  - huginn (2)
 
  - oleonard (1)
 
Generated by MeetBot 0.1.4.