#koha Meeting

Meeting started by slef at 18:01:41 UTC (full logs).

Meeting summary

  1. Introductions (slef, 18:01:47)
    1. wahanui, a bot that has become sentient (wahanui, 18:01:47)
    2. Thomas Dukleth, Agogme, New York City (thd, 18:02:19)
    3. MJ Ray, software.coop (support service provider, England) (slef, 18:02:24)
    4. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 18:02:26)
    5. Jane Wagner, LibLime/PTFS (jwagner, 18:02:54)
    6. Nicole C. Engard, ByWater Solutions (nengard, 18:03:09)
    7. Brendan Gallagher ByWater Solutions (bag, 18:03:29)

  2. Roadmap to KohaCon2012 (slef, 18:04:16)
    1. It's one month today! (slef, 18:04:27)
    2. HELP: could someone do an emailmerge to ask for more sponsorships? (slef, 18:11:59)
    3. HELP: could people repost the announcement of the conference schedule to more mailing lists, social networks and websites? (slef, 18:12:28)

  3. Scheduling (slef, 18:15:02)
    1. http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Timings (slef, 18:16:06)
    2. http://wiki.koha-community.org/wiki/KohaCon12_Schedule#Timings (slef, 18:16:10)
    3. AGREED: to shuffle Tuesday and Thursday afternoons (slef, 18:35:08)

  4. Sponsorship (slef, 18:42:32)
    1. http://koha-community.org/kohacon12/sponsors/ is the website presentation (slef, 18:47:11)
    2. IDEA: mentioning the sponsor names in the official recordings of the conference presentations (slef, 18:52:10)

  5. Next Meeting (slef, 19:04:11)
    1. Next Meeting Wed 16 May 2012 19:00 UTC - slef may be travelling and he is unsure if mle will be back in time, so can someone offer to chair, please? (slef, 19:04:52)


Meeting ended at 19:05:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. slef (113)
  2. nengard (41)
  3. thd (40)
  4. jcamins (6)
  5. wahanui (3)
  6. huginn (2)
  7. gaetan_B (2)
  8. jwagner (1)
  9. Oak (1)
  10. bag (1)


Generated by MeetBot 0.1.4.