#koha Meeting
Meeting started by Brooke at 18:01:30 UTC
(full logs).
Meeting summary
- 
  - Marc Véron, marc veron ag, Allschwil,
    Switzerland (mveron,
    18:02:21)
 
 
- Introductions (Brooke, 18:02:28)
  - wahanui, a bot that has become sentient
    (wahanui,
    18:02:28)
- Mirko Tietgen, Language centre @ HU Berlin,
    Germany (drojf1,
    18:02:40)
- Magnus Enger, Libriotech, Norway (magnuse,
    18:02:50)
- katrin fischer (cait-m__,
    18:02:51)
- Jane Wagner, LibLime/PTFS (jwagner,
    18:02:54)
- Jared Camins-Esakov, C & P Bibliography
    Services, LLC (jcamins,
    18:02:57)
- Ian Walls, 3.10 QA Manager (sekjal,
    18:02:57)
- Owen Leonard, Athens County Public Libraries,
    USA (oleonard,
    18:02:58)
- Marijana Glavica, FFZG, Croatia (mglavica,
    18:03:27)
- Dobrica Pavlinusic, FFZG, Croatia (dpavlin,
    18:03:55)
 
 
- Roadmap to 3.4 (Brooke, 18:06:04)
 
- Roadmap to 3.6 (Brooke, 18:08:57)
  - The 3.6.x-maint/testing branch contains all
    candidates for inclusion in 3.6.x. If any patches cause problems,
    they will not be included in a stable release. (jcamins,
    18:10:21)
- Patches pushed to master on or before May 15
    are eligible for inclusion in 3.6.6. (jcamins,
    18:10:37)
- I expect to push those patches that will be in
    3.6.6 to the 3.6.x branch over the weekend. (jcamins,
    18:11:00)
- 3.6.x packages are available at
    debian.koha-community.org/koha in the 'oldstable'
    distribution. (jcamins,
    18:12:36)
- Chris Nighswonger, FBC (chris_n,
    18:14:08)
 
 
- Roadmap to 3.8 (Brooke, 18:15:49)
 
- Roadmap to 3.10 (Brooke, 18:18:00)
 
- KohaCon12 (Brooke, 18:23:15)
  - http://wiki.koha-community.org/wiki/Kohacon2013
    (Brooke,
    18:28:23)
- Make sure you put your bid up at
    http://wiki.koha-community.org/wiki/Kohacon2013 (Brooke,
    18:28:33)
- rhcl=Rolling Hills Consolidated Library - sorry
    for late checkin (rhcl,
    18:29:05)
- the bid slate will finalise in 2 weeks. Voting
    will be open for 2 weeks. (Brooke,
    18:38:50)
- http://wiki.koha-community.org/wiki/Kohacon2013
    (oleonard,
    18:40:06)
- ACTION: drojf or
    someone else will try and nag about Conference bidding 2 times in
    the coming weeks (Brooke,
    18:40:19)
- Nicole C. Engard, ByWater Solutions
    (nengard,
    18:40:42)
- AGREED: next meeting
    is at 2 UTC 18 July (Brooke,
    18:45:41)
 
Meeting ended at 18:45:44 UTC
(full logs).
Action items
  - drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks
Action items, by person
  -  drojf 
    - drojf or someone else will try and nag about Conference bidding 2 times in the coming weeks
 
People present (lines said)
  - Brooke (55)
- jcamins (23)
- oleonard (15)
- magnuse (13)
- cait (13)
- cait-m__ (13)
- drojf (10)
- dpavlin (6)
- mglavica (5)
- chris_n (5)
- wahanui (4)
- mveron (4)
- nengard (4)
- ASUSunDevil (3)
- sekjal (2)
- huginn (2)
- drojf1 (2)
- rhcl (1)
- jwagner (1)
Generated by MeetBot 0.1.4.