#koha Meeting

Meeting started by Brooke at 15:00:12 UTC (full logs).

Meeting summary

    1. your introductions so they go in whatever minutes are produced :) (Brooke, 15:00:30)
    2. D Ruth Bavousett, ByWater Solutions (druthb, 15:00:56)
    3. Katrin Fischer, BSZ, Germany (kf, 15:01:06)
    4. MJ Ray, software.coop, Eastern England (kohacon12 hosts) (slef, 15:01:12)
    5. Bruce Metcalf, Augustan Society Library, Orlando, Florida. (Bruce, 15:01:13)
    6. Margo Duncan UT Tyler Library, Texas (margo, 15:02:00)
    7. Mirko Tietgen, Koha hobbyist, lurking (drojf, 15:03:52)
    8. Lori Ayre, The Galecia Group is here for the meeting! (LBA, 15:04:41)
    9. No agenda, I just want to get a consensus on number of days for the conference to get us started (NancyK, 15:04:55)

  1. How Many Days Do We Want Conference (Brooke, 15:05:29)
    1. It was suggested we do 3 days conference, 1 day for a trip, and 3 days hackfest. (NancyK, 15:06:11)
    2. Anyone have a different idea? (NancyK, 15:07:01)
    3. I plan on getting bids from local hotels, so I probably need a definite number of days. (NancyK, 15:08:45)
    4. I am planning on having the hotel of our choice whip something up. We can also put up a lot of links for people to explore on their own (NancyK, 15:10:05)
    5. What if weh start on a Wednesday -Fri for the conference, and the day off on a Saturday, and then hackfest Sun thru Tuesday? (NancyK, 15:11:38)
    6. UNR is just up the street a few blocks from the main downtown hotels. We also have a Junior college, my sister works there.;) (NancyK, 15:13:19)
    7. About how many can we expect for hackfest? (NancyK, 15:14:47)
    8. We can also go to Virginia City (wild west) (NancyK, 15:16:08)
    9. AGREED: 3 Day Conference, 1 Day off, 3 Day Hackfest (Brooke, 15:19:11)
    10. Joy Nelson ByWater Solutions (talljoy, 15:19:40)

  2. Roadtrip Locations (Brooke, 15:19:57)
    1. the train goes underground on Virginia Street (NancyK, 15:21:43)
    2. We are going to insist on wifi, and whatever else we can get. theyare looking for business. (NancyK, 15:22:49)
    3. maybe not quite that good (NancyK, 15:23:28)
    4. Brendan Gallagher, ByWater Solutions (bag, 15:24:14)
    5. We might have a library branch with good wireless for hackfest (NancyK, 15:24:25)
    6. we may end up as casino libraries if we keep losing budget. (NancyK, 15:25:58)
    7. Elliott Davis, ByWater Solutions (libsysguy, 15:26:18)
    8. So did we vote for 3-1-3? (NancyK, 15:28:40)
    9. Any other discussion for now on Koha con 13? (NancyK, 15:29:31)
    10. Yes (NancyK, 15:29:57)


Meeting ended at 15:36:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kf (43)
  2. Bruce (34)
  3. Brooke (30)
  4. slef (27)
  5. NancyK (27)
  6. Todd (16)
  7. wahanui (9)
  8. talljoy (9)
  9. druthb (7)
  10. margo (6)
  11. libsysguy (5)
  12. LBA (5)
  13. drojf (5)
  14. JoeLib001 (4)
  15. koyauni (2)
  16. huginn (2)
  17. Joubu (1)
  18. bag (1)
  19. John (1)


Generated by MeetBot 0.1.4.