#koha Meeting

Meeting started by kf at 10:01:54 UTC (full logs).

Meeting summary

  1. Introductions (kf, 10:02:33)
    1. wahanui, a bot that has become sentient (wahanui, 10:02:33)
    2. D Ruth Bavousett, ByWater (druthb, 10:02:54)
    3. Chris Cormack, Catatlyst IT, NZ (rangi, 10:03:00)
    4. Katrin Fischer, BSZ Germany (kf, 10:03:04)
    5. Marc Véron, marc veron ag (www.veron.ch), Allschwil, Switzerland, member of Koha Support Schweiz (mveron, 10:03:08)
    6. Owen Leonard, Athens County Public Libraries (oleonard, 10:03:11)
    7. Magnus Enger, Libriotech, Norway (magnuse, 10:03:21)
    8. bgkriegel, Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 10:03:23)
    9. Colin Campbell PTFS-Europe Ltd, UK (ColinC, 10:03:30)
    10. Mark Tompsett, Canadian in the Philippines. :) (mtompset, 10:03:36)
    11. Mason James, NZ (mtj, 10:03:37)
    12. David Nind, Wellington, NZ (davidnind, 10:03:37)
    13. Tomas Cohen Arazi, Córdoba, Argentina (tcohen, 10:03:46)
    14. Paul POULAIN, BibLibre, France (paul_p_, 10:03:47)
    15. http://wiki.koha-community.org/wiki/Roles_for_3.12 (kf, 10:04:17)
    16. http://wiki.koha-community.org/wiki/General_IRC_meeting,_10_October_2012 (kf, 10:04:31)
    17. Chris Hall, Catalyst IT, NZ (cjh, 10:04:34)
    18. Vimal from India (mtj, 10:04:45)
    19. Joy Nelson ByWater (talljoy, 10:04:51)
    20. MJ Ray, software.coop, Norfolk, England (slef, 10:05:02)
    21. Zeno Tajoli, CILEA, Italy (tajoli, 10:06:03)
    22. vimal (vimal, 10:07:15)

  2. Vote on Roles for 3.12 (kf, 10:07:41)
    1. Claire Hernandez, BibLibre, France (clrh, 10:09:28)

  3. Release Manager 3.12 (kf, 10:09:42)
    1. Frédéric Demians, Tamil, France (fredericd, 10:09:57)
    2. Release manager candidates: Jared Camins-Esakov (kf, 10:09:58)
    3. AGREED: Jared Camins-Esakov / jcamis got elected to be RM for 3.12 (kf, 10:11:16)

  4. Translation Manager for 3.12 (kf, 10:11:38)
    1. candidate for translation manager is D Ruth Bavousett / druthb (kf, 10:12:01)
    2. AGREED: D Ruth Bavousett was elected to be Translation Manager for 3.12 (kf, 10:12:58)

  5. Documentation Manager for 3.12 (kf, 10:13:33)
    1. candidate is Nicole Engard (kf, 10:13:43)
    2. AGREED: Nicole Engard / nengard was elected Documentation Manager for 3.12 (kf, 10:15:31)

  6. Installation Documentation Manager (kf, 10:15:46)
    1. candidate is Mason James / mtj (kf, 10:15:57)
    2. AGREED: Mason James / mtj was elected for Installation Documentation Manager for 3.12 (kf, 10:18:24)

  7. Database Documentation Manager (kf, 10:19:26)
    1. candidate is Nicole Engard / nengard (kf, 10:19:35)
    2. AGREED: Nicole Engard will be Database Documentation Manager for 3.12 (kf, 10:20:58)

  8. Quality Assurance (QA) Manager for 3.12 (kf, 10:21:25)
    1. candidate is Katrin Fischer / kf (rangi, 10:21:31)

  9. Quality Assurance (QA) Team (kf, 10:24:12)
    1. candidates are: Marcel de Rooy, Jonathan Druart / Joubu, Mason James / mtj, Paul Poulain / paul_p and Elliott Davis / libsysguy (kf, 10:27:19)
    2. AGREED: we agreed to vote for them as a team (kf, 10:27:36)

  10. Release Maintainers for 3.10 and 3.8 (kf, 10:29:47)
    1. candidate for both versions is Chris Cormack / rangi (kf, 10:31:41)
    2. AGREED: Chris Cormack was elected to be RMaint for 3.8 and 3.10 (kf, 10:33:25)
    3. AGREED: (belated) the QA team got elected too (kf, 10:33:34)

  11. Packaging Manager (kf, 10:34:33)
    1. candidate is Robin Sheat / eythian (kf, 10:34:40)
    2. AGREED: Robin Sheat / eythian got elected to be Packaging Manager (kf, 10:35:43)

  12. Live CD/DVD Manager (kf, 10:35:55)
    1. candidate is Vimal Kumar Vazhappally (kf, 10:36:06)
    2. AGREED: Vimal Kumar Vazhappally / vimal will be Live CD/DVD Manager (kf, 10:37:24)

  13. Bug Wranglers (kf, 10:37:57)
    1. AGREED: the bug wranglers will be voted as a team too (kf, 10:39:41)
    2. candidates are Marc Véron / mveron, Chris Hall / cjh, Magnus Enger / magnuse, Mirko Tietgen / drojf (kf, 10:40:25)
    3. http://wiki.koha-community.org/wiki/What_does_a_Bug_Wrangler_do (magnuse, 10:41:10)
    4. AGREED: all candidates got elected for the role of bug wrangler (kf, 10:42:00)

  14. next meeting time (kf, 10:50:35)
    1. AGREED: november 7th, 02:00 UTC as time for the next meeting (kf, 10:51:58)
    2. Let's try to add apologies to the wiki entry so that the agenda can be revised and shortened if necessary (kf, 10:52:27)


Meeting ended at 10:52:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kf (163)
  2. mtompset (50)
  3. druthb (36)
  4. drojf (35)
  5. rangi (34)
  6. slef (33)
  7. tcohen (29)
  8. vimal (29)
  9. cjh (27)
  10. BobB (23)
  11. magnuse (22)
  12. mveron (20)
  13. paul_p__ (18)
  14. talljoy (18)
  15. oleonard (17)
  16. thd (17)
  17. mtj (16)
  18. davidnind (15)
  19. ColinC (14)
  20. tajoli (13)
  21. clrh (8)
  22. fredericd (5)
  23. wahanui (5)
  24. huginn (4)
  25. bgkriegel (3)
  26. koyauni (2)
  27. tweetbot` (2)
  28. paul_p_ (1)
  29. eythian_ (1)


Generated by MeetBot 0.1.4.