#koha: General IRC Meeting

Meeting started by cait at 18:04:41 UTC (full logs).

Meeting summary

  1. Introductions (cait, 18:04:48)
    1. wahanui, a bot that has become sentient (wahanui, 18:04:49)
    2. rhcl = Greg Lawson, Rolling Hills Consolidated Library (rhcl, 18:04:52)
    3. Galen Charlton, Equinox Software, 3.14 RM (gmcharlt, 18:05:04)
    4. Nicole Engard, ByWater Solutions (nengard, 18:05:10)
    5. Katrin Fischer, BSZ Germany (cait, 18:05:13)
    6. Margo Duncan, University of Texas at Tyler (mduncan, 18:05:14)
    7. (NateC, 18:05:15)
    8. David Nind, Wellington, New Zealand (davidnind, 18:05:19)
    9. Kyle M Hall, ByWater Solutions (khall, 18:05:20)
    10. D Ruth Bavousett (druthb, 18:05:21)
    11. Melissa Lefebvre, ByWater Solutions (meliss, 18:05:23)
    12. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 18:05:25)
    13. Bernardo Gonzalez Kriegel, Cordoba, Argentina (bgkriegel, 18:05:27)
    14. Mark Tompsett (mtompset, 18:05:28)
    15. Jane Wagner, LibLime/PTFS (jwagner, 18:05:29)
    16. Fred King, Washington Hospital Center (phred_, 18:05:38)
    17. Mirko Tietgen, Berlin, Germany (drojf, 18:05:48)
    18. Agenda for today's meeting: http://wiki.koha-community.org/wiki/General_IRC_meeting,_11th_September_2013 (cait, 18:05:52)
    19. Zeno Tajoli, CINECA, Italy (tajoli, 18:06:01)
    20. Thomas Dukleth, Agogme, New York City (thd, 18:06:03)
    21. Brendan Gallagher ByWater (bag, 18:06:16)

  2. Announcements (cait, 18:07:09)
    1. David Noe, ByWater Solutions (drnoe, 18:08:27)
    2. clintD, Anact, NZ (clint_, 18:09:00)

  3. Update on 3.10 (cait, 18:09:11)
  4. Update on 3.12 (cait, 18:10:33)
    1. Joy Nelson ByWater Solutions (talljoy, 18:11:09)

  5. Update on 3.14 (cait, 18:12:36)
    1. Feature slush remains at 2012-09-25 (gmcharlt, 18:12:59)
    2. Feature freeze remains at 2013-10-03 (gmcharlt, 18:13:09)
    3. Architectural changes that are still on the table for inclusion in 3.14 are DBIx::Class and some sort of logging module (gmcharlt, 18:13:18)
    4. planning a big push, well, push next week after the QA sprint tomorroow (gmcharlt, 18:13:51)
    5. RM emphasis for this release is reinforcing the QA process -- patches must have sufficient review to be accepted, and I'm heavily pushing for unit tests (gmcharlt, 18:14:56)
    6. Owen Leonard, Athens County Public Libraries (oleonard, 18:20:23)

  6. QA sprint day (cait, 18:23:29)
    1. http://wiki.koha-community.org/wiki/2013-09-12_QA_Sprint_day (cait, 18:24:04)
    2. if you care about a feature, don't hesitate to give it another good testing and sign off (cait, 18:28:17)

  7. KohaCon2013 (cait, 18:38:11)
    1. news from nancy were sent to the mailinglist and are also noted on the agenda (cait, 18:39:10)
    2. http://koha-community.org/koha-community-newsletter-august-2013/#kohacon13 (cait, 18:41:35)

  8. KohaCon14 (cait, 18:43:43)
  9. Actions from previous meeting (cait, 18:45:53)
    1. AGREED: the vote for kohacon14 will be open from 23september to 6 october? (cait, 18:50:45)
    2. ACTION: drojf will set up a limesurvey (cait, 18:51:26)

  10. Set time for next meeting (cait, 18:52:39)
    1. next meeting will be on 9th October, 10 UTC (cait, 18:55:47)


Meeting ended at 18:56:19 UTC (full logs).

Action items

  1. drojf will set up a limesurvey


Action items, by person

  1. drojf
    1. drojf will set up a limesurvey


People present (lines said)

  1. cait (107)
  2. gmcharlt (28)
  3. drojf (27)
  4. tcohen (21)
  5. tajoli (18)
  6. mtompset (11)
  7. thd (10)
  8. oleonard (8)
  9. bag (7)
  10. bgkriegel (6)
  11. davidnind (5)
  12. huginn` (5)
  13. wahanui (5)
  14. NateC (3)
  15. phred_ (3)
  16. Brooke (3)
  17. talljoy (3)
  18. thd`` (3)
  19. khall (1)
  20. nengard (1)
  21. rhcl (1)
  22. meliss (1)
  23. drnoe (1)
  24. mduncan (1)
  25. clint_ (1)
  26. jwagner (1)
  27. druthb (1)


Generated by MeetBot 0.1.4.