#koha: General Meeting, 2012-02-06

Meeting started by gmcharlt at 02:05:11 UTC (full logs).

Meeting summary

    1. Liz Rea, CatalystIT (wizzyrea, 02:05:19)
    2. Galen Charlton, Equinox (gmcharlt, 02:05:27)
    3. Joanne Dillon (JD), Te Takere (JDatTeTakere, 02:05:33)
    4. D Ruth Bavousett, ByWater, Translation Manager 3.12 (druthb, 02:05:34)
    5. David Nind, Wellington, New Zealand (currently at DrupalCon Sydney) (davidnind, 02:05:37)
    6. Jane Wagner, LibLime/PTFS (jwagner, 02:05:43)
    7. Elliott Davis, Bywater, QAA (libsysguy, 02:05:46)
    8. Kathryn Tyree, Catalyst IT (kathryn, 02:05:48)
    9. Mark Tompsett, Canada (mtompset, 02:05:53)
    10. Chris Hall, Catalyst IT (cjh, 02:05:55)
    11. Robin Sheat, Catalyst IT (eythian, 02:05:58)
    12. Brendan Gallagher, ByWater (bag, 02:06:02)
    13. Jared Camins-Esakov, C & P Bibliography Services, RM 3.12 (jcamins, 02:06:07)
    14. http://wiki.koha-community.org/wiki/General_IRC_meeting,_9_January_2013 (mtompset, 02:06:25)
    15. http://wiki.koha-community.org/wiki/General_IRC_meeting,_7_February_2013 (wizzyrea, 02:06:25)
    16. nancyk Reno, Nevada (nancyk, 02:06:47)
    17. Kyle M Hall, Bywater (khall, 02:06:54)
    18. Thatcher Rea, ByWater Solutions (trea, 02:07:07)
    19. Thomas Dukleth, Agogme, New York City (thd, 02:12:46)
    20. http://lists.koha-community.org/pipermail/koha-devel/2013-February/038846.html (wizzyrea, 02:14:08)
    21. Everyone needs to test. (jcamins, 02:18:30)
    22. Test plans are NOT OPTIONAL. (jcamins, 02:18:35)
    23. David Cook, Sydney, Australia (dcook, 02:19:12)
    24. write your patches to be easy to test -- e.g., separate whitespace changes into their own patches, include POD, and repeat, include test cases (gmcharlt, 02:19:18)

  1. Kohacon2013 (wizzyrea, 02:22:11)
    1. Contract with the hotel signing this week. (nancyk, 02:22:28)
    2. a generous vendor has promised to sponsor (nancyk, 02:23:25)
    3. suggestions are always welcome (nancyk, 02:23:56)
    4. we have an iRC meeting on the 19th (nancyk, 02:25:42)

  2. Roles for 3.14 (code name PI) (wizzyrea, 02:27:43)
    1. http://wiki.koha-community.org/wiki/I_want_to_help <-- of interest? (kathryn, 02:38:34)
    2. ACTION: interested parties should submit their proposals for release team duties to the wiki, and mail the link to the devel list (wizzyrea, 02:41:09)
    3. vote for release team is in two meetings time (wizzyrea, 02:42:38)

  3. actions from 9 Jan meeting (wizzyrea, 02:43:55)
  4. set time and date for next meeting (wizzyrea, 02:47:41)
    1. Next meeting time 13 March 2013, 18:00 UTC (wizzyrea, 02:50:00)


Meeting ended at 02:52:20 UTC (full logs).

Action items

  1. interested parties should submit their proposals for release team duties to the wiki, and mail the link to the devel list


People present (lines said)

  1. wizzyrea (87)
  2. jcamins (62)
  3. dcook (27)
  4. libsysguy (21)
  5. bag (19)
  6. mtompset (14)
  7. nancyk (11)
  8. thd (11)
  9. gmcharlt (10)
  10. JDatTeTakere (8)
  11. cjh (8)
  12. druthb (7)
  13. khall (7)
  14. huginn (6)
  15. wahanui (3)
  16. davidnind (2)
  17. kathryn (2)
  18. wajasu (2)
  19. jwagner (2)
  20. eythian (1)
  21. trea (1)


Generated by MeetBot 0.1.4.