#koha: Koha General Meeting, 5 June 2013

Meeting started by gmcharlt at 18:05:20 UTC (full logs).

Meeting summary

    1. agenda is http://wiki.koha-community.org/wiki/General_IRC_meeting,_5_June_2013 (gmcharlt, 18:05:28)

  1. Introductions (gmcharlt, 18:05:39)
    1. wahanui, a bot that has become sentient (wahanui, 18:05:39)
    2. Galen Charlton, Equinox Software, 3.14 RM (gmcharlt, 18:06:02)
    3. Thomas Dukleth, Agogme, New York City (thd, 18:06:10)
    4. nancyk Washoe County Library System KohaCon13 Chair (nancyk, 18:06:13)
    5. Tomás Cohen Arazi, Universidad Nacional de Córdoba, Argentina (tcohen, 18:06:28)
    6. Jane Wagner, LibLime/PTFS (jwagner, 18:06:33)
    7. Owen Leonard, Athens County Public Libraries (oleonard, 18:06:40)
    8. Jared Camins-Esakov, C & P Bibliography Services, and (past) RM for 3.12 (jcamins, 18:06:49)
    9. Margo Duncan, University of Texas at Tyler, Muntz Library (mduncan, 18:06:50)
    10. Jesse Weaver, ByWater Solutions (pianohacker, 18:06:58)
    11. Mirko Tietgen, Berlin (drojf, 18:07:07)
    12. David Nind, Wellington, New Zealand (davidnind, 18:07:12)

  2. Announcements (gmcharlt, 18:08:30)
    1. Katrin Fischer, BSZ (cait, 18:08:52)
    2. 3.12.0 was released on May 19 (jcamins, 18:09:05)
    3. Ed Veal, ByWater (edveal, 18:09:06)

  3. Update on Koha 3.8 (gmcharlt, 18:10:52)
    1. Mark Tompsett, Canada (mtompset, 18:11:19)
    2. Koha 3.8.13 was released on 2013-05-23 (gmcharlt, 18:11:19)
    3. rhcl = Greg Lawson, Rolling Hills Consolidated Library (I'm just here to watch the big dogs) (rhcl, 18:11:57)

  4. Update on Koha 3.10 (gmcharlt, 18:13:31)
    1. Koha 3.10.6 was released on 2013-05-23 (gmcharlt, 18:13:53)

  5. Update on Koha 3.12 (gmcharlt, 18:15:08)
    1. 3.12.0 was released on 2013-05-19 (gmcharlt, 18:17:16)
    2. Brendan Gallagher, ByWater (bag, 18:19:08)

  6. Update on Koha 3.14 (gmcharlt, 18:19:54)
    1. gmcharlt has started pushing patches (gmcharlt, 18:20:04)
    2. biggest one so far is one implementing a course reserves feature (gmcharlt, 18:20:25)
    3. We need more folks testing and signing off on patches (gmcharlt, 18:21:09)
    4. gmcharlt will be starting conversations with the folks who thus far have expressed interest in being module maintainers (gmcharlt, 18:22:39)

  7. KohaCon 2013 (gmcharlt, 18:31:49)
    1. Koha reservation page has been fixed, thanks to Liz; Call for sponsors is going out later today, as are presentation confirmations; Digital flier inviting people to the conference will be out next week; (gmcharlt, 18:33:06)

  8. KohaCon 2014 (gmcharlt, 18:37:56)
    1. ACTION: drojf will put out a call for proposals to host KohaCon in 2014 (gmcharlt, 18:40:21)

  9. Version numbering (gmcharlt, 18:40:56)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting,_5_June_2013 (oleonard, 18:42:21)
    2. AGREED: Any decision on the question of how to number the version of Koha following 3.14 is deferred to the project role election period (gmcharlt, 18:47:59)

  10. Action items from the 7 May 2013 meeting (gmcharlt, 18:49:02)
    1. ifrst action item is Test all the things! (gmcharlt, 18:49:16)
    2. http://i.imgur.com/hVVuP.jpg (wahanui, 18:49:38)

  11. Decide time of next meeting (gmcharlt, 18:52:29)
    1. Next KohaCon 13 planning meeting is on 26 June 2013 at 18UTC (gmcharlt, 18:55:08)
    2. AGREED: Next general meeting wlll be held on Wednesday, 10 July 2013 at 10:00 UTC+0 (gmcharlt, 18:57:13)


Meeting ended at 19:00:46 UTC (full logs).

Action items

  1. drojf will put out a call for proposals to host KohaCon in 2014


Action items, by person

  1. drojf
    1. drojf will put out a call for proposals to host KohaCon in 2014


People present (lines said)

  1. gmcharlt (85)
  2. tcohen (29)
  3. cait (24)
  4. nancyk (14)
  5. thd (13)
  6. oleonard (10)
  7. pianohacker (10)
  8. mtompset (7)
  9. drojf (7)
  10. jcamins (6)
  11. huginn` (4)
  12. davidnind (3)
  13. JDatTeTakere (2)
  14. wahanui (2)
  15. Brooke (2)
  16. jwagner (1)
  17. mduncan (1)
  18. edveal (1)
  19. bag (1)
  20. tweetbot (1)
  21. rhcl (1)


Generated by MeetBot 0.1.4.