#koha: Koha IRC meeting 10-7-13

Meeting started by wizzyrea at 10:06:34 UTC (full logs).

Meeting summary

  1. introductions (wizzyrea, 10:06:47)
    1. wahanui, a bot that has become sentient (wahanui, 10:06:47)
    2. Katrin Fischer, BSZ Germany (kf, 10:06:58)
    3. Liz Rea, Catalyst IT (wizzyrea, 10:07:10)
    4. Jane Wagner, LibLime/PTFS (jwagner, 10:07:15)
    5. Owen Leonard, Athens County Public Libraries (oleonard, 10:07:19)
    6. Mirko Tietgen, Berlin (drojf, 10:07:20)
    7. Chris Cormack, Catalyst IT (rangi, 10:07:25)
    8. Bob Birchall, Calyx, Australia (BobB, 10:07:29)
    9. Robin Sheat, Catalyst IT (eythian, 10:07:30)
    10. Chris Hall, Catalyst IT (cjh, 10:07:34)
    11. Thomas Dukleth, Agogme, New York City (asleep) (thd, 10:07:49)

  2. Announcements (wizzyrea, 10:08:19)
    1. Mason James, NZ (mtj, 10:10:26)
    2. ACTION: Liz will check about sending the responsive demo to the mailing list (wizzyrea, 10:10:55)

  3. 3.8 update (wizzyrea, 10:11:24)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting,_10_July_2013 (mtj, 10:11:50)
    2. 3.8.15, assuming that the translations are fixed, will be on schedule (wizzyrea, 10:13:53)
    3. MJ Ray, software.coop member, England (slef, 10:16:40)
    4. cjh thinks he will stop as maintainer for 3.8 after the Pi release (wizzyrea, 10:16:53)

  4. 3.10 update (wizzyrea, 10:17:52)
  5. 3.12 update (wizzyrea, 10:19:26)
    1. 3.12 has a new dependency, it will require a dist-upgrade instead of a normal upgrade for package users (wizzyrea, 10:22:17)

  6. packaging update (wizzyrea, 10:22:51)
  7. 3.14 update (wizzyrea, 10:23:48)
    1. QA requests "please people, keep testing and test well, sign off and write test plans" (wizzyrea, 10:25:25)
    2. and please try to go beyond the test plan of the developer (wizzyrea, 10:25:41)
    3. ask yourself what else might break and if the change makes sense (wizzyrea, 10:26:03)
    4. ACTION: someone please look at unimarc patches. It's getting a little silly. (wizzyrea, 10:27:00)
    5. let the record show that it was wizzyrea who proclaimed the level of unimarc patches "silly," not kf (wizzyrea, 10:27:49)
    6. get busy signoffers! only about 3 months left! (ish) (wizzyrea, 10:29:25)
    7. nothing in the signoff queue is all too old, so good work on that. Keep it up! (wizzyrea, 10:30:05)
    8. http://bugs.koha-community.org/BAM/index.php?s=Koha&p=Koha&c= (rangi, 10:30:26)

  8. Kohacon13 (wizzyrea, 10:31:10)
    1. http://wiki.koha-community.org/wiki/KohaCon13_Volunteers (kf, 10:34:34)

  9. Kohacon14 (wizzyrea, 10:35:57)
    1. submissions due by 15 September, voting to commence first week of October (wizzyrea, 10:40:58)
    2. ACTION: drojf will send a reminder for people to get in their proposals by September 15 (wizzyrea, 10:41:37)

  10. Action items from last meeting (wizzyrea, 10:42:56)
  11. Anything else? (wizzyrea, 10:44:03)
  12. time and date of next meeting (wizzyrea, 10:45:11)
    1. AGREED: Next meeting is 7 Aug, 2013, 0200 UTC (wizzyrea, 10:46:51)


Meeting ended at 10:48:49 UTC (full logs).

Action items

  1. Liz will check about sending the responsive demo to the mailing list
  2. someone please look at unimarc patches. It's getting a little silly.
  3. drojf will send a reminder for people to get in their proposals by September 15


Action items, by person

  1. drojf
    1. drojf will send a reminder for people to get in their proposals by September 15
  2. UNASSIGNED
    1. Liz will check about sending the responsive demo to the mailing list
    2. someone please look at unimarc patches. It's getting a little silly.


People present (lines said)

  1. wizzyrea (100)
  2. kf (47)
  3. drojf (20)
  4. rangi (13)
  5. cjh (12)
  6. thd (12)
  7. eythian (10)
  8. mtj (7)
  9. oleonard (6)
  10. BobB (6)
  11. wahanui (5)
  12. huginn` (3)
  13. slef (2)
  14. jwagner (1)


Generated by MeetBot 0.1.4.