#koha: General IRC meeting, 24 September
Meeting started by cait at 14:00:53 UTC
(full logs).
Meeting summary
- Introductions (cait, 14:00:59)
  - wahanui, a bot that has become sentient
    (wahanui,
    14:00:59)
- Owen Leonard, Athens County Public
    Libraries (oleonard,
    14:01:12)
- Katrin Fischer, BSZ, Germany (cait,
    14:01:16)
- Bob Birchall, Calyx (BobB,
    14:01:19)
- Jane Wagner LibLime/PTFS (jwagner,
    14:01:24)
- http://wiki.koha-community.org/wiki/General_IRC_meeting_24_September_2014
    (cait,
    14:01:30)
- Joel Sasse Plum Creek (jmsasse,
    14:01:45)
- Jonathan Druart, BibLibre (Joubu,
    14:01:49)
 
 
- Announcements (cait, 14:02:22)
  - Greg Lawson Rolling Hills Consolidated
    Library (rambutan,
    14:02:52)
 
 
- Update on releases (cait, 14:03:48)
  - Tomas Cohen Arazi, Univeridad Nacional de
    Cordoba (tcohen,
    14:04:01)
- we are close to start integrating CCSR/PROG
    deprecation (tcohen,
    14:04:28)
- RM is quite busy with kohacon stuff, but will
    keep the pace (tcohen,
    14:05:06)
 
 
- Code of conduct (cait, 14:10:42)
  - https://github.com/gmcharlt/koha-code-of-conduct/blob/master/code-of-conduct.md
    (cait,
    14:12:13)
- the discussion about the code of conduct will
    be postponed to next or a separate meeting (cait,
    14:13:33)
- Jared Camins-Esakov, C & P Bibliography
    Services (jcamins,
    14:14:32)
- AGREED: the current
    draft will serve as code of conduct for now, but can be changed or
    amended at later meetings (cait,
    14:21:45)
 
 
- KohaCon14 (cait, 14:23:14)
  - ACTION: tcohen will
    finish the schedule now ;) (cait,
    14:24:35)
- registrations are already closed (since
    friday) (tcohen,
    14:24:47)
- please confirm you're coming to Mel
    (tcohen,
    14:27:45)
- don't forget to post your arrival/departure
    time on the wiki (tcohen,
    14:28:10)
- http://wiki.koha-community.org/wiki/Who_is_arriving_when
    (tcohen,
    14:28:21)
 
 
- KohaCon15 (cait, 14:29:23)
  - http://wiki.koha-community.org/wiki/KohaCon15_Proposals
    (cait,
    14:29:49)
- Next steps about KohaCon15 and the Ibadan
    prosoal to be discussed at the next meeting (cait,
    14:35:25)
 
 
- Actions from the last general meeting (cait, 14:35:52)
 
- Set time and date of next general meeting (cait, 14:36:47)
  - AGREED: Next meeting
    will be October 22, 13 UTC (cait,
    14:41:50)
 
Meeting ended at 14:42:05 UTC
(full logs).
Action items
  - tcohen will finish the schedule now ;)
Action items, by person
  -  tcohen 
    - tcohen will finish the schedule now ;)
 
People present (lines said)
  - cait (89)
- tcohen (36)
- BobB (27)
- oleonard (10)
- jmsasse (6)
- jcamins (4)
- jwagner (4)
- huginn (3)
- wahanui (2)
- druthb (2)
- Joubu (1)
- reiveune (1)
- rambutan (1)
Generated by MeetBot 0.1.4.