#koha: Koha General Meeting, 5 March 2014

Meeting started by gmcharlt at 19:05:02 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_5_March_2014 Agenda (gmcharlt, 19:05:08)

  1. Introductions (gmcharlt, 19:05:17)
    1. wahanui, a bot that has become sentient (wahanui, 19:05:18)
    2. Mark Tompsett (mtompset, 19:05:27)
    3. Katrin Fischer, BSZ (cait, 19:05:29)
    4. Owen Leonard, Athens County Public Libraries (oleonard, 19:05:30)
    5. Magnus Enger, Oslo Public Library, Norway (magnuse, 19:05:35)
    6. gmcharlt = Galen Charlton, 3.16RM, Equinox, USA (gmcharlt, 19:05:36)
    7. Jane Wagner, LibLime/PTFS (jwagner, 19:05:41)
    8. Peggy Thrasher, NH, USA (peggy, 19:05:44)
    9. Joel Sasse, MN USA (jsasse, 19:05:59)
    10. Colin Campbell, PTFS-Europe (ColinC, 19:06:01)
    11. Marc VĂ©ron, marc veron ag (www.veron.ch), Allschwil, Switzerland, member of Koha Support Schweiz (mveron, 19:06:03)
    12. Jared Camins-Esakov, C & P Bibliography Services (jcamins, 19:06:04)
    13. rhcl = Greg Lawson, Rolling Hills Consolidated Library, St. Joseph, MO, USA -ro (rhcl, 19:06:07)
    14. clint deckard, Anact,NZ (clintD, 19:06:11)
    15. Mirko Tietgen, Berlin (drojf, 19:07:13)

  2. Maintenance release updates (gmcharlt, 19:09:06)
    1. No particular updates from the RMaints - no news is good news (gmcharlt, 19:11:25)
    2. 3.14.4 released on February 26 (gmcharlt, 19:11:47)
    3. 3.12.11 released on February 25 (gmcharlt, 19:11:56)

  3. Update on 3.16 (gmcharlt, 19:12:07)
    1. RM will be clearing the passed QA queue (via pushing or throwing patches back) prior to the Marseille hackfest (gmcharlt, 19:12:32)
    2. QA team is currently working on patch signoff and patch rescue during this period (gmcharlt, 19:12:50)
    3. http://wiki.koha-community.org/wiki/Developers_IRC_Meeting,_February_25,_2014 notes and minutes from the 25 February IRC dev meeting (gmcharlt, 19:13:47)
    4. gmcharlt will set firm dates for feature freeze immediate after hackfest (gmcharlt, 19:14:22)
    5. The Marseille Hackfest runs from 10-14 March (gmcharlt, 19:14:39)

  4. KohaCon 2014 (gmcharlt, 19:16:44)
  5. KohaCon 2015 (gmcharlt, 19:17:54)
    1. question was posed as to whether it is time to start site-selection for the 2015 conference (gmcharlt, 19:18:15)
    2. ACTION: Galen will put getting the site-selection process starting for KohaCon 2015 on the April general meeting agenda (gmcharlt, 19:23:20)

  6. Compiling LESS files more (gmcharlt, 19:23:41)
    1. http://wiki.koha-community.org/wiki/Working_with_Bootstrap_OPAC_LESS_files info on compiling LESS files (gmcharlt, 19:24:03)
    2. Thomas Dukleth, Agggme, New York City (thd, 19:25:55)
    3. https://en.wiktionary.org/wiki/AIUI (mveron, 19:39:13)
    4. Brendan Gallagher bywater (bag, 19:40:18)
    5. bug 11896 should be used for hashing out patches for adding LESS-compilation to the install/upgrade process (gmcharlt, 19:49:40)
    6. ACTION: gmcharlt will add LESS compilation to the agenda for the dev meeting next week (gmcharlt, 19:49:55)
    7. Next dev meeting is scheduled for 15UTC and 21UTC on 12 March 2014 (gmcharlt, 19:51:40)

  7. Announcements (gmcharlt, 19:52:17)
  8. Setting time for next meeting (gmcharlt, 20:10:07)
    1. AGREED: The next general meeting will be a split one at 15UTC and 21UTC on 9 April 2014 (gmcharlt, 20:14:34)


Meeting ended at 20:15:26 UTC (full logs).

Action items

  1. Galen will put getting the site-selection process starting for KohaCon 2015 on the April general meeting agenda
  2. gmcharlt will add LESS compilation to the agenda for the dev meeting next week


Action items, by person

  1. gmcharlt
    1. gmcharlt will add LESS compilation to the agenda for the dev meeting next week


People present (lines said)

  1. gmcharlt (102)
  2. cait (22)
  3. oleonard (20)
  4. magnuse (13)
  5. jcamins (9)
  6. wahanui (7)
  7. mveron (7)
  8. mtompset (6)
  9. wajasu (6)
  10. huginn (6)
  11. thd (6)
  12. peggy (4)
  13. jsasse (4)
  14. ColinC (3)
  15. clintD (2)
  16. jwagner (2)
  17. bag (1)
  18. drojf (1)
  19. rhcl (1)


Generated by MeetBot 0.1.4.