#koha: Koha IRC Developer Meeting, July 2nd, part 2

Meeting started by tcohen at 22:01:07 UTC (full logs).

Meeting summary

  1. Introductions (tcohen, 22:01:25)
    1. wahanui, a bot that has become sentient (wahanui, 22:01:26)
    2. Tomas Cohen Arazi, Universidad Nacional de Córdoba (tcohen, 22:01:39)
    3. Katrin Fischer, BSZ, Germany (cait, 22:01:39)
    4. Robin Sheat, Catalyst IT, NZ (eythian_, 22:01:40)
    5. Jesse Maseto, ByWater (JesseM, 22:02:21)
    6. Brendan Gallagher, ByWater (bag, 22:02:22)
    7. Chris Cormack, Catalyst (rangi, 22:02:29)
    8. http://wiki.koha-community.org/wiki/Development_IRC_meeting,_2_July_2014 (tcohen, 22:03:17)

  2. RM 3.18 comments (tcohen, 22:03:29)
    1. Jenkins tasks have been changed/updated, feedback from RMaints and anyone interested is expected (tcohen, 22:05:43)
    2. Koha Community org on Trello can be found at https://trello.com/kohadevel (tcohen, 22:07:15)
    3. Bernardo Gonzalez Kriegel, Argentina & late (bgkriegel, 22:07:48)
    4. anyone that wants to take a look at the Trello boards for Koha Community, just let tcohen know (tcohen, 22:08:12)

  3. Additions to Coding Guidelines (tcohen, 22:13:27)
    1. http://lists.koha-community.org/pipermail/koha-devel/2014-April/040456.html (tcohen, 22:14:08)
    2. suggested coding guideline by gmcharlt http://paste.lisp.org/display/143068 (tcohen, 22:17:00)
    3. AGREED: add a deprecation warning to coding guidelines (tcohen, 22:20:07)

  4. Bugs (tcohen, 22:20:28)
    1. ACTION: tcohen will ask on the mailing list if someone still uses misc/cronjobs/rss/rss.pl (bug 9000) (tcohen, 22:29:49)
    2. rangi asked that removal should imply a clear statement for the users to be aware of the removal (tcohen, 22:30:21)
    3. gmcharlt will set a date for a gbsd for the utf-8 clean up (cait, 22:34:35)
    4. cait will put the GBSD for UTF.8 cleanup in next general meeting's agenda (tcohen, 22:35:43)
    5. oleonard said he'll be working on patches for that (tcohen, 22:36:35)
    6. Removal of prog/CCSR themes (bug 11346) - oleonard will be working on those patches (tcohen, 22:37:39)
    7. yohann sent several patches to move C4::SQLHelper-dependent code to using DBIx (tcohen, 22:40:48)

  5. Testig of APIs, CAS, LDAP... (tcohen, 22:59:49)
  6. Big stuff we are working on (tcohen, 23:04:11)
  7. Dates of releases (tcohen, 23:18:31)
  8. Set time of next meeting (tcohen, 23:22:16)
    1. http://bit.ly/1iXmSgC (tcohen, 23:24:58)
    2. AGREED: next meeting date: July 23rd (part 1: 15:00 UTC) (part 2: 22:00 UTC) (tcohen, 23:25:50)


Meeting ended at 23:26:25 UTC (full logs).

Action items

  1. tcohen will ask on the mailing list if someone still uses misc/cronjobs/rss/rss.pl (bug 9000)


Action items, by person

  1. tcohen
    1. tcohen will ask on the mailing list if someone still uses misc/cronjobs/rss/rss.pl (bug 9000)


People present (lines said)

  1. tcohen (136)
  2. rangi (37)
  3. cait (33)
  4. bag (20)
  5. eythian_ (13)
  6. huginn (13)
  7. bgkriegel (8)
  8. wahanui (7)
  9. wizzyrea (4)
  10. cbrannon (3)
  11. JesseM (1)


Generated by MeetBot 0.1.4.