#koha: General IRC meeting 4 November 2015

Meeting started by cait at 10:00:10 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:00:19)
    1. wahanui, a bot that has become sentient (wahanui, 10:00:19)
    2. Robin Sheat, Catalyst IT, Wellington (eythian, 10:00:29)
    3. http://wiki.koha-community.org/wiki/General_IRC_meeting_4_November_2015 (cait, 10:00:36)
    4. Tomás Cohen Arazi, Theke Solutions (tcohen, 10:00:42)
    5. Magnus Enger, Libriotech, Norway (magnuse, 10:01:07)
    6. Bernardo González Kriegel (bgkriegel_p, 10:01:10)
    7. Nick Clemens, ByWater Solutions (wnickc, 10:01:34)
    8. Katrin Fischer, BSZ, Germany (cait, 10:01:36)
    9. Indranil Das Gupta, L2C2 Tech, India (indradg, 10:01:55)
    10. Frédéric Demians, Tamil, France (fredericd, 10:02:03)
    11. Zeno Tajoli, CINECA, Italy (tajoli, 10:02:24)
    12. Mirko Tietgen, Berlin, Germany (drojf, 10:03:35)

  2. Announcements (cait, 10:03:51)
    1. https://trello.com/b/U2qRMwJO/3-22-blockers (cait, 10:07:24)
    2. Koha Beta to be relesased by end of week, so features will only be pushed until then (cait, 10:11:17)
    3. Please help fix/text open bugs as noted on the (now public) trello board (cait, 10:11:35)
    4. please let us know if something is missing on the Trello board - so it can be added (or add yourself if you have an account) (cait, 10:12:39)
    5. Marc Véron, Allschwil, Koha Support Schweiz (mveron, 10:14:11)

  3. KohaCon15 (cait, 10:14:45)
    1. http://blog.bigballofwax.co.nz/tag/kohacon15/ (magnuse, 10:15:38)
    2. http://blog.bigballofwax.co.nz/tag/kohacon15/ (cait, 10:15:56)

  4. Elections of the release team for Koha 3.24 (cait, 10:17:12)
    1. Brendan Gallagher ByWater Solutions (bag, 10:18:27)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.24 (cait, 10:19:56)
    3. HELP: startvote (eythian, 10:21:07)
    4. http://wiki.koha-community.org/wiki/Proposal (cait, 10:22:46)
    5. Eugene Espinoza Philippines. Sorry it's the monthly meeting. :) (schnydszch, 10:23:52)
    6. http://wiki.koha-community.org/wiki/Brendan_Gallagher_3.24_RM_proposal (magnuse, 10:24:07)
    7. VOTE: Voted on "Do you agree with Brendan Gallagher (bag) to be our next RM?" Results are, yes: 9 (cait, 10:24:42)
    8. AGREED: RM: Brendan Gallagher yes (9): magnuse, cait, eythian, jajm, fredericd, tajoli, tcohen, drojf, mveron (+1 yes after ending the vote) (cait, 10:25:16)
    9. VOTE: Voted on "Do you support Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18) as Release Maintainers?" Results are, yes: 11 (cait, 10:27:47)
    10. AGREED: Release maintainers: Julian Maurice (3.22), Fréderic Demians (3.20), Liz Rea (3.18). yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, cait, mveron, tcohen, drojf, schnydszch (cait, 10:28:20)
    11. VOTE: Voted on "Do you support as Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP?" Results are, yes: 11 (cait, 10:30:07)
    12. AGREED: Module Maintainers: Jesse Weaver for Administration, Fréderic Demians for OAI-Server, Kyle Hall for Circulation and SIP. yes (11): magnuse, tajoli, eythian, wnickc, jajm, fredericd, mveron, cait, drojf, bgkriegel, tcohen (cait, 10:30:27)
    13. VOTE: Voted on "Do you support Bernardo González Kriegel as Translation manager?" Results are, yes: 12 (cait, 10:32:28)
    14. AGREED: Translation Manager: Bernardo González Kriegel. yes (12): magnuse, tajoli, eythian, wnickc, jajm, HAgud, fredericd, cait, mveron, schnydszch, drojf, tcohen (cait, 10:32:48)
    15. VOTE: Voted on "Do you support Nicole Engard as Documentation Manager and Database Documentation Manager?" Results are, yes: 11 (cait, 10:34:30)
    16. AGREED: Documentation Manager and Database Documentation Manager: Nicole Engard. yes (11): magnuse, tajoli, eythian, fredericd, wnickc, jajm, HAgud, cait, mveron, tcohen, bgkriegel (cait, 10:34:39)
    17. VOTE: Voted on "Do you support Katrin Fischer to continue her work as QA Manager?" Results are, yes: 10 (drojf, 10:36:28)
    18. AGREED: : QA Manager: Katrin Fischer yes (10): magnuse, fredericd, eythian, wnickc, jajm, HAgud, mveron, tcohen, schnydszch, bgkriegel (drojf, 10:36:38)
    19. Thomas Dukleth, Agogme, New York City (thd, 10:37:34)
    20. VOTE: Voted on "Do you support Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart to be the new Quality Assurance (QA) Team?" Results are, yes: 14 (drojf, 10:41:39)
    21. AGREED: : Quality Assurance (QA) Team: Marcel de Rooy, Jesse Weaver, Paul Poulain, Kyle M Hall, Tomas Cohen Arazi and Jonathan Druart: yes (14): magnuse, fredericd, eythian, wnickc, jajm, cait, HAgud, tajoli, mveron, thd, schnydszch, drojf, bgkriegel, tcohen (drojf, 10:42:12)
    22. VOTE: Voted on "Do you support Galen Charlton as Packaging Manager?" Results are, yes: 15, no: 0 (cait, 10:44:13)
    23. AGREED: Packaging Manager: Galen Charlton. yes (15): magnuse, fredericd, eythian, schnydszch, wnickc, jajm, HAgud, tajoli, indradg, mveron, cait, thd, drojf, bgkriegel, tcohen (cait, 10:44:25)
    24. VOTE: Voted on "Do you support as Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi?" Results are, yes: 13 (cait, 10:50:47)
    25. tcohen will duel brendan's guys if there is a conflict (tcohen, 10:51:06)
    26. AGREED: Continous integration infrastructure maintainer (a.k.a. Jenkins): Tomas Cohen Arazi. yes (13): magnuse, cait, eythian, wnickc, jajm, HAgud, fredericd, indradg, mveron, thd, drojf, tajoli, bgkriegel (cait, 10:51:11)
    27. VOTE: Voted on "Do you support as Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron?" Results are, yes: 12 (cait, 10:54:36)
    28. AGREED: Bug Wranglers: Magnus Enger, Mirko Tietgen, Indranil Das Gupta, Zeno Tajoli, Marc Véron. yes (12): magnuse, cait, eythian, wnickc, jajm, HAgud, indradg, tcohen, thd, drojf, bgkriegel, schnydszch (cait, 10:54:50)
    29. VOTE: Voted on "Do you support Thomas Dukleth as Wiki Curator?" Results are, yes: 15 (cait, 10:56:33)
    30. AGREED: Wiki Curator: Thomas Dukleth. yes (15): magnuse, tajoli, eythian, wnickc, jajm, mveron, HAgud, cait, indradg, tcohen, thd, schnydszch, drojf, bgkriegel, fredericd (cait, 10:56:40)

  5. KohaCon16 + KohaCon17 (cait, 10:57:16)
    1. Deciding on the voting mechanism for next KohaCon will be pushed to the next meeting - ideas and notes about mechanisms to vote on shoudl be added to the wiki before the next meeting (cait, 11:00:31)
    2. http://wiki.koha-community.org/wiki/KohaCon17_Proposals (magnuse, 11:03:54)
    3. ACTION: thd to create a new page for Koha bids 2017 and advertise on the mailing list (cait, 11:05:17)
    4. ACTION: all to add ideas about 'how to vote and how to count results' for KohaCon bids to the wiki to be voted on (cait, 11:06:42)

  6. Update from the International Koha Fund committee (cait, 11:07:37)
    1. The koha fund committee met recently - notes are found here on the wiki http://wiki.koha-community.org/wiki/Fundraising_IRC_meeting_15_October_2015 (cait, 11:08:00)
    2. In summary - committee for collecting the money and creating fundraising opportunities seems to have a great start to it. (cait, 11:08:16)
    3. The part of the committee that makes recommendations to THT on how to spend money that is raised is being worked on. gmcharlt and BobB are in the process of writing the bylaws (rules) on how that committee portion should work. Of course anything that would need to pass etc, will be brought to the community for a vote. The next committee meeting date has not been set yet. (cait, 11:08:32)
    4. Update that was passed along to me from Joann at THT on the account standing for the fund. So far 5 people have made donations to the fund using the donate now button on the home page http://koha-community.org The total amount in the fund is $181.28 (USD) (cait, 11:08:41)
    5. ACTION: all - reminder: need to talk about dates for KohaCon bidding (end date for addings bids, when to vote, etc.) (cait, 11:11:39)
    6. IDEA: something like patreon could be looked into (cait, 11:16:06)

  7. Actions from General IRC Meeting 9 September 2015 (cait, 11:18:09)
    1. all done (cait, 11:18:14)

  8. Next Meeting (cait, 11:18:48)
    1. AGREED: Next meeting will be 2 December 2015, 20 UTC (cait, 11:20:56)


Meeting ended at 11:21:08 UTC (full logs).

Action items

  1. thd to create a new page for Koha bids 2017 and advertise on the mailing list
  2. all to add ideas about 'how to vote and how to count results' for KohaCon bids to the wiki to be voted on
  3. all - reminder: need to talk about dates for KohaCon bidding (end date for addings bids, when to vote, etc.)


Action items, by person

  1. thd
    1. thd to create a new page for Koha bids 2017 and advertise on the mailing list
  2. UNASSIGNED
    1. all to add ideas about 'how to vote and how to count results' for KohaCon bids to the wiki to be voted on
    2. all - reminder: need to talk about dates for KohaCon bidding (end date for addings bids, when to vote, etc.)


People present (lines said)

  1. cait (188)
  2. drojf (75)
  3. tcohen (69)
  4. huginn (56)
  5. magnuse (52)
  6. eythian (46)
  7. tajoli (23)
  8. mveron (19)
  9. schnydszch (16)
  10. thd (15)
  11. wnickc (14)
  12. jajm (11)
  13. fredericd (11)
  14. bgkriegel (10)
  15. indradg (9)
  16. HAgud (8)
  17. xarragon (7)
  18. bag (6)
  19. wahanui (2)
  20. bgkriegel_p (1)


Generated by MeetBot 0.1.4.