#koha: General IRC Meeting 8 July 2015

Meeting started by cait1 at 10:00:52 UTC (full logs).

Meeting summary

  1. Introductions (cait1, 10:00:57)
    1. wahanui, a bot that has become sentient (wahanui, 10:00:58)
    2. http://wiki.koha-community.org/wiki/General_IRC_meeting_8_July_2015 (cait1, 10:01:22)
    3. Katrin Fischer, BSZ Germany (cait1, 10:01:36)
    4. Thomas Dukleth, Agogme, New York City (thd, 10:01:39)
    5. Eugene Espinoza Rome (schnydszch, 10:02:02)
    6. David Nind, Wellington, New Zealand (davidnind, 10:02:25)
    7. Jonathan Druart (Joubu, 10:02:46)
    8. Mirko Tietgen, Berlin, Germany (drojf, 10:02:49)
    9. Jerwyn Fernandez, Manila, Philippines (Jerwyn, 10:02:56)

  2. Announcements (cait1, 10:05:15)
    1. Magnus Enger, Libriotech, Norway (magnuse, 10:05:50)
    2. Kyle Hall, ByWater Solutions (khall, 10:05:51)
    3. http://wiki.code4lib.org/MDC (Brooke, 10:08:43)

  3. Update on releases (cait1, 10:09:03)
  4. KohaCon15 (cait1, 10:13:34)
    1. http://koha-community.org/kohacon/kohacon15/ (cait1, 10:14:13)

  5. KohaCon16 (cait1, 10:15:42)
    1. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (Jerwyn, 10:16:26)
    2. we got 2 bids right now, one from Aristotle Universtiy in Greece and another from National Library of the Philippines (cait1, 10:16:49)
    3. http://wiki.koha-community.org/wiki/KohaCon16_Proposals (cait1, 10:17:00)
    4. Voting will take place in September (cait1, 10:18:02)
    5. we're having a hard time contacting the national libeary. They seemed are busy with transferring. But we're hoping national library of phils. Cooperates (schnydszch_, 10:20:12)
    6. noted cait (schnydszch_, 10:21:27)
    7. The venue in the Philippines bid might change due to renovations of the building (cait1, 10:21:36)
    8. but it will still be in the national.capital. or within the vicinity (schnydszch_, 10:22:51)

  6. Next steps in Fundraising (cait1, 10:23:18)
    1. bylaws = Terms of Reference (cait1, 10:25:05)
    2. http://wiki.koha-community.org/wiki/Fundraising (cait1, 10:25:12)
    3. Indranil Das Gupta (indradg, 10:29:32)
    4. http://wiki.koha-community.org/wiki/Fundraising#Article_3:_Conflicts_of_Interest (cait1, 10:34:46)
    5. IDEA: improve paragraph on 'conflict of interest' (cait1, 10:35:47)
    6. VOTE: Voted on "Do you approve of the Koha Fund Fundraising Committee Bylaws/Terms of Reference as stated on the wiki today?" Results are (cait1, 10:48:03)
    7. AGREED: . Results of the vote are: yes (6), no (1), abstain (3) (cait1, 10:49:14)
    8. ACTION: cait to add voting on Paul P for the fundraising committee to the next agenda (cait1, 10:52:34)

  7. Support vendor listing on the website (cait1, 10:53:55)
    1. https://lists.katipo.co.nz/pipermail/koha/2015-July/043138.html (cait1, 10:55:39)
    2. https://lists.katipo.co.nz/pipermail/koha/2015-July/043138.html (davidnind, 10:55:44)
    3. IDEA: proposal to remove the 'paid support' list (cait1, 10:56:13)
    4. IDEA: move the 'paid support' list to the wiki (cait1, 10:56:23)
    5. http://koha-community.org/support/paid-support/ (cait1, 10:59:40)
    6. ACTION: davidnind is volunteering to help out maintaining the current list (cait1, 11:05:35)
    7. IDEA: a dashboard showing contributions/contributors instead (cait1, 11:07:49)
    8. IDEA: let the paid support donate something from the community fundraising (Jerwyn, 11:11:29)
    9. IDEA: keep it like it is - some help in maintaining it was offered (cait1, 11:14:49)
    10. IDEA: - a compromise: move the list to wiki... anyone can edit and place their names on it. And website links to dashboard. (indradg, 11:15:30)
    11. ACTION: Everyone to help add a list of options on how to proceed with the vendor listing to the wiki for the next meeting (cait1, 11:19:20)
    12. IDEA: a team of volunteers covering all the languages needed to review the websites periodically (khall, 11:20:06)

  8. GBSD (cait1, 11:20:41)
    1. IDEA: have people suggest bugs they want to test beforehand and make sure they apply/are sandbox ready (cait1, 11:24:50)
    2. http://evergreen-ils.org/evergreen-bug-squashing-day/ (cait1, 11:26:37)
    3. IDEA: offer a beginners tutorial on that day - like helping people set up a kohadevbox (cait1, 11:27:11)
    4. IDEA: encourage contribution - including coaching new participants (cait1, 11:28:06)
    5. IDEA: set up pre-configured sandboxes beforehand (cait1, 11:29:32)
    6. ACTION: khall to run a virtual bootcamp during GBSD (cait1, 11:35:27)
    7. IDEA: run a webinar (cait1, 11:36:54)
    8. IDEA: have a GBSD event early september (cait1, 11:41:02)
    9. ACTION: cait to send an email proposing a date early september and asking for tutorials on the list (cait1, 11:42:29)

  9. Actions from last meeting (cait1, 11:43:25)
    1. all done (cait1, 11:43:41)

  10. Next meeting (cait1, 11:43:49)
    1. AGREED: Proposed date for the next GBSD is September 3rd - suggestions and help organising welcome! (cait1, 11:46:53)
    2. next meeting will take place on Wednesday, 5 August, 20 UTC (cait1, 11:52:26)


Meeting ended at 11:52:51 UTC (full logs).

Action items

  1. cait to add voting on Paul P for the fundraising committee to the next agenda
  2. davidnind is volunteering to help out maintaining the current list
  3. Everyone to help add a list of options on how to proceed with the vendor listing to the wiki for the next meeting
  4. khall to run a virtual bootcamp during GBSD
  5. cait to send an email proposing a date early september and asking for tutorials on the list


Action items, by person

  1. davidnind
    1. davidnind is volunteering to help out maintaining the current list
  2. khall
    1. khall to run a virtual bootcamp during GBSD
  3. UNASSIGNED
    1. cait to add voting on Paul P for the fundraising committee to the next agenda
    2. Everyone to help add a list of options on how to proceed with the vendor listing to the wiki for the next meeting
    3. cait to send an email proposing a date early september and asking for tutorials on the list


People present (lines said)

  1. cait1 (240)
  2. khall (75)
  3. drojf (44)
  4. thd (38)
  5. davidnind (32)
  6. Brooke (19)
  7. schnydszch (19)
  8. Jerwyn (16)
  9. indradg (16)
  10. Jerwyn_ (13)
  11. schnydszch_ (9)
  12. mtj (8)
  13. wahanui (6)
  14. magnuse (6)
  15. huginn` (6)
  16. Joubu (5)


Generated by MeetBot 0.1.4.