#koha: General IRC meeting 3 August 2016

Meeting started by cait at 10:01:05 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:01:13)
    1. wahanui, a bot that has become sentient (wahanui, 10:01:13)
    2. Katrin Fischer, BSZ, Germany (cait, 10:01:29)
    3. Eugene Espinoza Philippines (schnydszch, 10:01:36)
    4. Owen Leonard, Athens County Public Libraries (oleonard, 10:01:39)
    5. Colin Campbell, PTFS-Europe Ltd (cc, 10:01:50)
    6. Jonathan Druart (Joubu, 10:02:12)
    7. https://wiki.koha-community.org/wiki/General_IRC_meeting_3_August_2016 (cait, 10:02:25)
    8. Mirko Tietgen, Berlin, Germany (drojf, 10:02:39)
    9. Frédéric Demians (fredericd, 10:02:50)
    10. Dimitris Antonakis, Athens, Greece (d_antonakis, 10:02:55)
    11. Magnus Enger, Libriotech, Norway (magnuse, 10:03:10)
    12. Michael Kuhn, Allschwil (next to Basel), Switzerland (MichaelKuhn, 10:04:10)
    13. Ola Andersson, LTU, Sweden (ola, 10:04:53)

  2. Announcements (cait, 10:06:21)
    1. David Nind, Wellington, New Zealand (davidnind, 10:06:22)
    2. Thomas Dukleth, Agogme, New York City (thd, 10:06:35)
    3. Arslan Farooq, Islamabad, Pakistan (Oak, 10:06:43)
    4. Please try and keep maintenance releases on schedule - around 22nd each month (cait, 10:09:44)
    5. RMaints - please keep drojf in the loop about your planned release day to have timely packages (cait, 10:10:13)
    6. RMaints and translators - po files are updates for releases on the 15th! (cait, 10:11:00)
    7. 3.20.x to mainly include security fixes from now on (cait, 10:11:56)
    8. ACTION: tcohen - please set up a 16.05 job on jenkins (cait, 10:14:47)

  3. KohaCon17 (cait, 10:17:26)
    1. https://wiki.koha-community.org/wiki/KohaCon17_Proposals (cait, 10:18:27)
    2. http://www.ayalamuseum.org/ (schnydszch, 10:23:29)
    3. http://www.filipinaslibrary.org.ph/ (schnydszch, 10:23:54)
    4. new location for the Philippines bid: Ayala Museum http://www.ayalamuseum.org/ (cait, 10:24:40)
    5. Organizers are OSLS, TA, NLP, FHL, ASLP - Onstrike Library Solutions, Tulong Aklatan, National Library of the Philippines, Filipinas Heritage Library, Association of Special Libraries of the Philippines (cait, 10:28:33)
    6. The conference date would be in June (cait, 10:28:57)
    7. local hotels, restaurants will be edited since it will be in Makati, the Philippines central business district of Manila (cait, 10:32:51)
    8. cait is working on rewording the rules regarding kohacon and continents (drojf, 10:45:59)
    9. if we do not get bids according to the rules, an exception is possible (drojf, 10:46:39)
    10. after the regular deadline for bids, if there is none that meets the rules, there will be a 4 weeks extension to the deadline (drojf, 10:47:33)
    11. if there is no bid that matches the rules after the extention period, exceptions from the rules are possible (drojf, 10:48:02)
    12. continents are Africa, Antarctica, Asia, Europe, North America, South America, Oceania (drojf, 10:51:03)

  4. Actions from General IRC meeting 6 July 2016 (none, meeting postponed) (drojf, 10:53:00)
  5. Community involvement - Use 'Academy' keyword year round (drojf, 10:53:32)
    1. nobody around to explain the topic (drojf, 10:57:06)
    2. tagging easy bugs makes sense to help people get started (drojf, 10:57:06)
    3. next meeting 7 september 2016, 20 UTC (drojf, 11:03:02)


Meeting ended at 11:03:12 UTC (full logs).

Action items

  1. tcohen - please set up a 16.05 job on jenkins


People present (lines said)

  1. drojf (86)
  2. cait (63)
  3. rangi (48)
  4. schnydszch (32)
  5. thd (19)
  6. MichaelKuhn (12)
  7. fredericd (9)
  8. magnuse (6)
  9. huginn (6)
  10. oleonard (4)
  11. Joubu (3)
  12. wahanui (2)
  13. davidnind1 (2)
  14. davidnind (1)
  15. ola (1)
  16. Oak (1)
  17. cc (1)
  18. d_antonakis (1)


Generated by MeetBot 0.1.4.