#koha: General IRC meeting 6 April 2016

Meeting started by cait at 10:02:49 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:02:53)
    1. wahanui, a bot that has become sentient (wahanui, 10:02:53)
    2. Mirko Tietgen, Berlin, Germany (drojf, 10:03:07)
    3. Marc Véron, marc veron ag, Allschwil, Switzerland (mveron, 10:03:20)
    4. Katrin Fischer, BSZ, Germany (cait, 10:03:26)
    5. Claire Gravely, UAL, UK (LibraryClaire, 10:03:36)
    6. Arslan Farooq, Islamabad, Pakistan (Oak, 10:03:45)
    7. David Nind, Wellington, New Zealand (davidnind, 10:03:53)
    8. Thomas Dukleth, Agogme, New York City (thd, 10:04:00)
    9. https://wiki.koha-community.org/wiki/General_IRC_meeting_6_April_2016 (cait, 10:04:15)
    10. Giannis Kourmoulis, AUTh, Greece (ikourmou, 10:04:31)
    11. Nick Clemens, ByWater Solutions (kidclamp, 10:07:11)

  2. Announcements (cait, 10:07:26)
  3. Update on releases (cait, 10:11:24)
    1. Freeze dates for 16.05 have been set: Feature freeze - April 28th and Release on May 26 (cait, 10:13:04)
    2. http://lists.koha-community.org/pipermail/koha-devel/2016-March/042559.html (cait, 10:13:07)

  4. Hackfest in Berlin (cait, 10:16:29)
    1. https://wiki.koha-community.org/wiki/Berlin_Hackfest_2016 (cait, 10:17:10)
    2. 10 registrations so far (cait, 10:17:19)
    3. catmandu workshop will happen, other workshops pending (cait, 10:17:41)

  5. Rules for announcements to the main mailinglist (cait, 10:30:23)
    1. wait and see if there are more repeated announcements, leaving it for now (cait, 10:41:01)

  6. KohaCon16 (cait, 10:41:11)
    1. http://kohacon2016.lib.auth.gr/?page_id=2417 (ikourmou, 10:42:08)
    2. http://kohacon2016.lib.auth.gr/?page_id=2417 (cait, 10:42:52)
    3. deadline for registrations i April 22nd (cait, 10:44:32)
    4. program to be updated with abstracts and bios soon (cait, 10:48:26)
    5. an info email about the schedule will be send to people registered, also asking to let the organizers know if attending is not possible (cait, 10:56:12)

  7. KohaCon17 (cait, 10:58:15)
    1. https://wiki.koha-community.org/wiki/KohaCon17_Proposals (cait, 10:58:34)
    2. https://wiki.koha-community.org/wiki/Koha_Conference_Bidding (cait, 11:03:03)
    3. ACTION: thd to add a coherent statement for the next agenda with the option to have the vote then on 'content rotation' (cait, 11:10:40)
    4. ACTION: everyone: homework: read the four options for counting kohacon votes at https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Counting_votes (drojf, 11:14:08)
    5. ACTION: everyone: make up your mind if you want to have the option to choose between "maybe" and "no" (options 2 and 4). discuss on the mailinglist before if you like (drojf, 11:14:16)
    6. we will write a test about that next time (drojf, 11:14:22)

  8. International Koha Fund - Draft Rules for THT Grants Committee (cait, 11:15:10)
    1. scheduled to be discussed today and voted on next meeting (cait, 11:15:29)
    2. https://wiki.koha-community.org/wiki/Fundraising (cait, 11:15:38)
    3. ACTION: Koha Fund Fundraising Committee members - review full logs for discussion of the proposed document (cait, 11:30:02)
    4. ACTION: cait to send a link to the fundraising discussion to the list (cait, 11:31:34)

  9. Brainstorming about sign-offs (cait, 11:33:18)
    1. drojf to send an email to the mailing lists to move discussion there (cait, 11:33:43)
    2. will be removed from next meeting's agenda, until someone wants to add it back for discussing some concrete ideas (cait, 11:34:08)

  10. Next meeting (cait, 11:34:21)
    1. AGREED: Next meeting will be 4 May 2016, 20 UTC (cait, 11:35:38)


Meeting ended at 11:35:53 UTC (full logs).

Action items

  1. thd to add a coherent statement for the next agenda with the option to have the vote then on 'content rotation'
  2. everyone: homework: read the four options for counting kohacon votes at https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Counting_votes
  3. everyone: make up your mind if you want to have the option to choose between "maybe" and "no" (options 2 and 4). discuss on the mailinglist before if you like
  4. Koha Fund Fundraising Committee members - review full logs for discussion of the proposed document
  5. cait to send a link to the fundraising discussion to the list


Action items, by person

  1. cait
    1. cait to send a link to the fundraising discussion to the list
  2. thd
    1. thd to add a coherent statement for the next agenda with the option to have the vote then on 'content rotation'
  3. UNASSIGNED
    1. everyone: homework: read the four options for counting kohacon votes at https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Counting_votes
    2. everyone: make up your mind if you want to have the option to choose between "maybe" and "no" (options 2 and 4). discuss on the mailinglist before if you like
    3. Koha Fund Fundraising Committee members - review full logs for discussion of the proposed document


People present (lines said)

  1. cait (175)
  2. drojf (105)
  3. ikourmou (34)
  4. thd (32)
  5. davidnind (7)
  6. wahanui (6)
  7. kidclamp (6)
  8. farooq (6)
  9. huginn (5)
  10. Oak (4)
  11. LibraryClaire (3)
  12. mveron (3)


Generated by MeetBot 0.1.4.