#koha: Documentation IRC meeting 19 October 2017

Meeting started by cait at 21:00:37 UTC (full logs).

Meeting summary

  1. introductions (cait, 21:01:00)
    1. wahanui, a bot that has become sentient (wahanui, 21:01:01)
    2. Bob Birchall, Calyx, Australia (BobB, 21:01:25)
    3. Jonathan Druart (Joubu, 21:01:26)
    4. Michael Cabus, ByWater Solutions (caboose, 21:01:30)
    5. Katrin Fischer, BSZ, Germany (cait, 21:01:31)
    6. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_19_October_2017 today's agenda (cait, 21:02:03)
    7. Chris Cormack, Catalyst NZ (rangi, 21:02:06)

  2. How does it work? (cait, 21:02:39)
    1. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual Instructions on how to edit hte manual (cait, 21:04:13)

  3. What's been done so far (cait, 21:04:59)
    1. LeeJ has been cleaning up the cronjobs chapter and adding new things to it (cait, 21:05:18)
    2. Joubu fixed the problem with the screenshots that were not migrated correctly (cait, 21:05:49)
    3. jzairo has been working on a patron clubs feature - merged not long ago today (cait, 21:06:07)
    4. Documentation Sprint has been quite good, we got some first time contributors, more listed on the wiki (cait, 21:06:27)
    5. https://wiki.koha-community.org/wiki/2017-10-05_Documentation_Sprint_Day Past Documentation Sprint day (cait, 21:06:40)
    6. kellym has been updating the authorized values list (cait, 21:07:07)
    7. kelly mcelligott bywater (kellym, 21:07:30)
    8. rangi fixed the search problem! (cait, 21:07:51)

  4. Next steps (cait, 21:08:25)
    1. https://annuel2.framapad.org/p/KohaManualTodo todo list (cait, 21:08:50)
    2. https://pypi.python.org/pypi/sphinx-intl (rangi, 21:11:22)
    3. ACTION: kellym to add missing 17.05 features to to-do list (cait, 21:13:58)
    4. http://www.sphinx-doc.org/en/stable/intl.html (rangi, 21:14:18)
    5. ACTION: Joubu is goingto look into options for manual translation (cait, 21:24:49)
    6. https://koha-community.org/manual/17.11/html/ (rangi, 21:27:10)
    7. caboose to look into styling/improving the manual look and feel (cait, 21:33:59)
    8. If people want to send text and screenshots instead of merge requests, cait will turn that into patches (cait, 21:34:54)
    9. ACTION: caboose to look into styling/improving the manual look and feel (cait, 21:35:16)
    10. ACTION: Joubu to generate pre-release notes for manual work (cait, 21:35:32)

  5. Getting more people involved (cait, 21:36:41)
    1. Please think about putting your name down for documentation team 18.05 (cait, 21:40:57)
    2. If you ntoice something missing on the manual, a typo, some error, please take a short moment to note on the to-do list! (cait, 21:43:03)
    3. ACTION: cait to update the kanban with latest developments/needs (cait, 21:43:16)
    4. ACTION: georgewilliams to report about the documentation meeting and the need for contributors at the next Koha-US meeting (cait, 21:44:35)

  6. Set time of next meeting (cait, 21:45:18)
    1. AGREED: next meeting will be on Monday, 13 November, 21 UTC (cait, 21:52:04)


Meeting ended at 21:52:07 UTC (full logs).

Action items

  1. kellym to add missing 17.05 features to to-do list
  2. Joubu is goingto look into options for manual translation
  3. caboose to look into styling/improving the manual look and feel
  4. Joubu to generate pre-release notes for manual work
  5. cait to update the kanban with latest developments/needs
  6. georgewilliams to report about the documentation meeting and the need for contributors at the next Koha-US meeting


Action items, by person

  1. caboose
    1. caboose to look into styling/improving the manual look and feel
  2. cait
    1. cait to update the kanban with latest developments/needs
  3. georgewilliams
    1. georgewilliams to report about the documentation meeting and the need for contributors at the next Koha-US meeting
  4. Joubu
    1. Joubu is goingto look into options for manual translation
    2. Joubu to generate pre-release notes for manual work
  5. kellym
    1. kellym to add missing 17.05 features to to-do list


People present (lines said)

  1. cait (120)
  2. Joubu (37)
  3. rangi (36)
  4. georgewilliams (9)
  5. BobB (8)
  6. caboose-kohatmtg (7)
  7. wahanui (5)
  8. huginn` (4)
  9. kellym-kohamtg (4)
  10. caboose (2)
  11. wizzyrea (2)
  12. caboose-afk (1)
  13. reiveune (1)
  14. kellym (1)


Generated by MeetBot 0.1.4.