#koha: Documentation IRC Meeting 31 August

Meeting started by cait at 21:02:25 UTC (full logs).

Meeting summary

  1. Introductions (cait, 21:02:30)
    1. wahanui, a bot that has become sentient (wahanui, 21:02:31)
    2. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_31_August Today's agenda (cait, 21:02:44)
    3. Bernardo Gonzalez Kriegel, Argentina (bgkriegel, 21:02:45)
    4. Bob Birchall, Calyx , Australia (BobB, 21:02:50)
    5. Lee Jamison, Marywood University (LeeJ, 21:02:51)
    6. Katrin Fischer, BSZ, Germany (cait, 21:02:57)
    7. Alex Sassmannshausen, Brussels (atheia, 21:03:02)
    8. George Williams, Northeast Kansas Library System (georgewilliams, 21:03:03)
    9. Clint Deckard-Anact NZ (clintD, 21:03:04)
    10. (jzairo, 21:03:08)
    11. Kelly McElligott Bywater Solutions (kellym, 21:03:19)
    12. Jessica Zairo - Tampa Florida ByWater Solutions (jzairo, 21:03:24)
    13. Karen Holt, ByWater Solutions (kholt, 21:03:25)
    14. Freddy Pelayo, Ensabap, Peru (Freddy_Enrique, 21:03:30)
    15. Irma CALYX Australia (irma, 21:03:37)

  2. How does it work? (cait, 21:04:39)
    1. Francois Charbonnier, inLibro, Canada (francharb, 21:04:55)
    2. Jonathan Druart (Joubu, 21:05:53)
    3. Brendan Gallagher ByWater (bag, 21:07:08)
    4. up to 17.05 the manual was using DocBook, now using reStructuredText and Sphinx (cait, 21:07:35)
    5. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual Information how to edit the manual (cait, 21:07:52)
    6. Barton Chittenden, bws. (barton, 21:08:53)
    7. TGoat (TGoat, 21:09:25)
    8. TGoat is going to work on fundraising (wahanui, 21:09:26)
    9. https://www.youtube.com/watch?v=tiwH7-wO2Gs video tutorial how to use GitLab (LeeJ, 21:10:09)
    10. LeeJ created a YouTube video to make the process easier to understand (cait, 21:10:10)
    11. https://gitlab.com/koha-community-devs-users/kohadocs/merge_requests Merge requests (cait, 21:10:48)
    12. LeeJ has started to add the kohadoc tools to kohadevbox (cait, 21:11:40)
    13. https://gitlab.com/koha-community-devs-users/kohadocs Instructions on how to create the manual locally (cait, 21:13:18)

  3. What's been done so far (cait, 21:19:36)
    1. We set up instructions and documentation on how to edit the manual (cait, 21:19:49)
    2. Alex Buckley added new chapters for the installation process and onboarding tool (cait, 21:20:07)
    3. Lee J has updated and added missing system preference up to the current state of things (cait, 21:20:32)
    4. Joubu has fixed the inter-manual links and 17.11 will link to the new manual from the help files (cait, 21:21:03)
    5. Jessica Zairo has added information about the Article Request feature (cait, 21:21:18)
    6. https://annuel2.framapad.org/p/KohaManualTodo to-do list for manual work (cait, 21:22:34)
    7. ACTION: all if you notice something is missing from the manual or needs to be corrected, please add a note to the to-do list (cait, 21:23:27)
    8. Katrin has removed the SOPAC2 related chapters (cait, 21:26:01)
    9. https://koha-community.org/manual/17.11/html/ Sneak peak for the 17.11 manual created with Sphinx (cait, 21:26:19)

  4. Next steps (cait, 21:29:56)
    1. manual writing is not a single person job - needs a team of people (cait, 21:33:14)
    2. ACTION: all - a 'Manual' keyword has been added to Bugzilla - please mark bugs that you think needs something added or changed in the manual (ideally with a comment) (cait, 21:37:05)
    3. ACTION: all - if you start working on some addition to the manual, please add a note on the to-do list (like 'cait working on this') (cait, 21:38:42)
    4. Indranil Das Gupta, L2C2 Technologies, India (indradg, 21:40:33)
    5. ACTION: cait to add saved searches and links to them for the Manual keyword and Documentation module from Bugzilla (cait, 21:40:46)
    6. https://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-docs koha-docs mailing list - send us things for the manual! (cait, 21:49:16)
    7. ACTION: atheia to write something about housebound (cait, 21:57:26)
    8. ACTION: jzairo to take on patron clubs and advanced cataloguing (cait, 21:58:48)

  5. Translation (cait, 22:00:15)
    1. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=runnamed&list_id=211550&namedcmd=Open%20Documentation (barton, 22:00:28)
    2. Zeno Tajoli, CINECA, Italy (tajoli, 22:08:22)
    3. bgkriegel is working on creating po files for the new manuals (cait, 22:10:12)
    4. still some issues with Arabic (RTL languages) (cait, 22:11:18)
    5. http://translate.koha-community.org/manual/ translated manuals overview page (cait, 22:13:15)

  6. Getting more people involved (cait, 22:15:03)
  7. Set date of next meeting (cait, 22:17:44)
    1. Let wizzyrea know when links need to be added to manuals on k-c.org (cait, 22:19:31)
    2. AGREED: Next meeting will be on 28th September, 22 UTC (cait, 22:21:56)


Meeting ended at 22:22:06 UTC (full logs).

Action items

  1. all if you notice something is missing from the manual or needs to be corrected, please add a note to the to-do list
  2. all - a 'Manual' keyword has been added to Bugzilla - please mark bugs that you think needs something added or changed in the manual (ideally with a comment)
  3. all - if you start working on some addition to the manual, please add a note on the to-do list (like 'cait working on this')
  4. cait to add saved searches and links to them for the Manual keyword and Documentation module from Bugzilla
  5. atheia to write something about housebound
  6. jzairo to take on patron clubs and advanced cataloguing


Action items, by person

  1. atheia
    1. atheia to write something about housebound
  2. cait
    1. all - if you start working on some addition to the manual, please add a note on the to-do list (like 'cait working on this')
    2. cait to add saved searches and links to them for the Manual keyword and Documentation module from Bugzilla
  3. jzairo
    1. jzairo to take on patron clubs and advanced cataloguing
  4. UNASSIGNED
    1. all if you notice something is missing from the manual or needs to be corrected, please add a note to the to-do list
    2. all - a 'Manual' keyword has been added to Bugzilla - please mark bugs that you think needs something added or changed in the manual (ideally with a comment)


People present (lines said)

  1. cait (179)
  2. rangi (37)
  3. francharb (35)
  4. LeeJ (28)
  5. Joubu (25)
  6. bgkriegel (21)
  7. atheia (19)
  8. bag (15)
  9. BobB (14)
  10. jzairo (11)
  11. wizzyrea (10)
  12. barton (10)
  13. huginn (7)
  14. georgewilliams (7)
  15. wahanui (7)
  16. tajoli (6)
  17. Freddy_Enrique (6)
  18. TGoat (5)
  19. indradg (3)
  20. clintD (2)
  21. Brooke (2)
  22. irma (2)
  23. kellym (2)
  24. kholt (1)
  25. CrispyBran (1)


Generated by MeetBot 0.1.4.