#koha: General IRC meeting

Meeting started by Brooke at 22:18:45 UTC (full logs).

Meeting summary

    1. Jon Knight, developer, Loughborough University (greenjimll, 22:19:02)
    2. TGoat (TGoat, 22:19:14)
    3. TGoat is going to work on fundraising (wahanui, 22:19:14)
    4. Michael Kuhn, Switzerland (MKuhn, 22:19:25)
    5. George Williams, Northeast Kansas Library System (georgehwilliams, 22:19:38)
    6. Thomas Dukleth, Agogme, New York City. - I will need to leave the meeting early (thd, 22:19:43)
    7. Marc VĂ©ron, Switzerland (mveron, 22:19:56)
    8. TGoat-KohaGeneralMtg (TGoat-KohaGeneralMtg, 22:20:05)
    9. George Veranis , Greece (gveranis, 22:20:24)

  1. announcements (Brooke, 22:21:15)
  2. Update on 16.05 (Brooke, 22:22:39)
    1. Katrin Fischer, BSZ (cait, 22:23:30)

  3. update on 16.11 (Brooke, 22:24:12)
    1. we are back on schedule for now after the security release, will start pushing again soon (cait, 22:24:55)

  4. update on 17.05 (Brooke, 22:26:46)
    1. also back on track - some patches pushed today (cait, 22:27:20)

  5. updates on 17.11 (Brooke, 22:28:30)
  6. KohaCon (Brooke, 22:30:17)
    1. https://wiki.koha-community.org/wiki/KohaCon18_Proposals (mveron, 22:33:05)
    2. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (cait, 22:38:41)
    3. AGREED: Bids for KohaCon close 27 Sep (Brooke, 22:39:36)

  7. Fundraising (Brooke, 22:40:41)
  8. time and date of next General meeting (Brooke, 23:09:56)
    1. https://twitter.com/kohails (mveron, 23:15:49)
    2. https://wiki.koha-community.org/wiki/IRC_Meetings (cait1, 23:20:23)
    3. AGREED: Next General Meeting 14.00 UTC 4 October (Brooke, 23:21:30)


Meeting ended at 23:21:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (89)
  2. TGoat-KohaGeneralMtg (55)
  3. cait (31)
  4. greenjimll (15)
  5. cait1 (14)
  6. rangi (13)
  7. mveron (10)
  8. georgehwilliams (6)
  9. wahanui (5)
  10. huginn (5)
  11. MKuhn (4)
  12. gveranis (3)
  13. TGoat (1)
  14. thd (1)


Generated by MeetBot 0.1.4.