#koha: General IRC meeting 1 February 2017

Meeting started by kidclamp at 14:13:22 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 14:13:30)
    1. wahanui, a bot that has become sentient (wahanui, 14:13:30)
    2. Nick Clemens, ByWater Solutions (kidclamp, 14:13:40)
    3. Eugene Espinoza Philippines (schnydszch, 14:13:53)
    4. Thomas Dukleth, Agogme, New York City (thd, 14:14:14)
    5. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:14:26)
    6. Manny Tamayao Tulong Aklatan (Manny, 14:14:29)

  2. Announcements (kidclamp, 14:15:37)
    1. Mirko Tietgen, Berlin, Germany (drojf, 14:15:53)

  3. Update on releases (kidclamp, 14:16:38)
    1. Barton Chittenden, BWS, Louisville KY USA (barton, 14:17:21)
    2. Security patch pushed, coordinating across releases went well (kidclamp, 14:18:36)

  4. Kohacon (kidclamp, 14:18:46)
    1. Magnus Enger, Libriotech, Norway (magnuse, 14:19:27)
    2. http://kohacon2017philippines.com/ (schnydszch, 14:19:33)
    3. http://kohacon2017philippines.com/ WEbsite for kohacon (kidclamp, 14:20:19)
    4. Joy Nelson ByWater Solutions (talljoy, 14:20:38)
    5. http://kohacon2017philippines.com/index.php/call-for-papers/ Call for presentations (kidclamp, 14:20:41)
    6. http://kohacon2017philippines.com/index.php/sponsors/ Call for sponsors (kidclamp, 14:20:55)
    7. http://kohacon2017philippines.com/index.php/organizers-and-sponsors/ Organizers and sponsors (kidclamp, 14:21:27)
    8. Jonathan Druart, France (Joubu, 14:21:50)
    9. Still two slots for major sponsors (kidclamp, 14:22:14)
    10. Nate Curulla BWS (NateC, 14:23:53)
    11. Hackfest will be in the Asian Institute of Management (700 m from conference site) (kidclamp, 14:25:07)
    12. https://www.google.com.ph/maps/dir/Ayala+Museum,+Dela+Rosa+Street,+Makati,+Metro+Manila/AIM+Conference+Center,+Benavidez+Street,+Makati,+NCR/@14.5527189,121.0189486,17z/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x3397c90546feae0d:0x4fbebf172a73bfe1!2m2!1d121.0233407!2d14.5533605!1m5!1m1!1s0x3397c911b0cae8a5:0xfab41f38cefd04cf!2m2!1d121.0185961!2d14.5517842 Venue info (kidclamp, 14:25:23)

  5. Update: Marketing Group or Committee for spreading word about Koha (kidclamp, 14:26:36)
    1. Koha did well in the annual perceptions survey (kidclamp, 14:28:15)
    2. https://librarytechnology.org/perceptions/2016/ Perceptions Survey (Marshall Breeding) (kidclamp, 14:29:15)
    3. ACTION: Kohacon organizers will email lists about bandwidth usage at conference (kidclamp, 14:29:37)
    4. Katrin Fischer, BSZ, Germany (cait, 14:29:44)
    5. Claire Gravely, BSZ, Germany (LibraryClaire, 14:30:16)

  6. Update on 16.11 (current release) (kidclamp, 14:31:03)
    1. 16.11 is on track (kidclamp, 14:32:32)
    2. string freeze on Feburary 15th, release on February 22nd (kidclamp, 14:33:43)

  7. Request for comments on bug 17802 (kidclamp, 14:34:40)
    1. https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17802 Add geolocation to hea (kidclamp, 14:35:00)
    2. please comment on the bug with support or questions (kidclamp, 14:35:12)

  8. KohaCon18 (kidclamp, 14:37:46)
    1. KohaCon18 wiki page is up and call for proposals has been announced on the mailing list. (kidclamp, 14:37:57)
    2. https://wiki.koha-community.org/wiki/KohaCon18_Proposals Call for proposals (kidclamp, 14:38:26)

  9. Next meeting (kidclamp, 14:40:30)
    1. michaelcabus BWS princeton New Jersey (caboose_, 14:40:37)
    2. Next meeting, March 1, 20UTC (kidclamp, 14:42:34)


Meeting ended at 14:42:44 UTC (full logs).

Action items

  1. Kohacon organizers will email lists about bandwidth usage at conference


People present (lines said)

  1. kidclamp (54)
  2. schnydszch (17)
  3. cait (8)
  4. Joubu (6)
  5. thd (6)
  6. NateC (5)
  7. Manny (5)
  8. huginn (5)
  9. drojf (4)
  10. caboose_ (2)
  11. magnuse (1)
  12. LibraryClaire (1)
  13. wahanui (1)
  14. rsantellan (1)
  15. barton (1)
  16. tcohen (1)
  17. talljoy (1)


Generated by MeetBot 0.1.4.