#koha: General IRC meeting 1 March 2017

Meeting started by cait at 20:03:53 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_1_March_2017 today's agenda (cait, 20:04:02)

  1. Introductions (cait, 20:04:30)
    1. Joy Nelson Bywater Solutions (talljoy, 20:04:43)
    2. Bob Birchall, Calyx, Australia (BobB, 20:05:06)
    3. Katrin Fischer, BSZ, Germany (cait, 20:05:07)
    4. George Williams, Northeast Kansas Library System (georgewilliams, 20:05:07)
    5. Adam Brooks ByWater Solutions (AdamB, 20:05:08)
    6. Fred King, Washington Hospital Center (phred, 20:05:10)
    7. Brendan Gallagher ByWater (bag, 20:05:14)
    8. Lisette Scheer Latah County Library District (lisettelatah, 20:05:21)
    9. Jason Palmer SWITCH Library Consortium (SWITCH_Staff, 20:05:43)

  2. Announcements (cait, 20:07:16)
    1. phred is giving a koha presentation at the association of college and research libraries in baltimore later this month (cait, 20:09:47)
    2. Barton Chittenden (barton, 20:09:53)
    3. Michael Cabus (caboose_, 20:10:26)
    4. Chris Kirby, Green Mountain Library Consortium (kchris, 20:10:36)
    5. Eugene Espinoza philippines (schnydszch, 20:10:51)

  3. Update on releases (cait, 20:11:04)
    1. Kyle Hall, ByWater Solutions (khall_away, 20:11:12)
    2. update, Michael Cabus, ByWater Solutions, Princeton New Jersey (caboose_, 20:11:30)
    3. 16.11.04 was released on 22nd, including a lot of bugfixes, planning to stick to schedule for 16.11.05 (cait, 20:12:56)

  4. KohaCon (cait, 20:14:37)
    1. Liz Rea, Catalyst IT (mostly lurking) (wizzyrea, 20:15:01)
    2. Thanks to biblibre and bywater solutions for sponsoring kohacon17! (cait, 20:19:03)
    3. Infos are on the website: kohacon2017philippines.com (cait, 20:19:14)
    4. Thomas Dukleth, Agogme, New York City (thd, 20:19:33)
    5. Call for papers ends on march 15th, might be extended to end of march (cait, 20:19:36)
    6. 50 registrations so far! (cait, 20:25:24)
    7. Please add your proposals for KohaCon18 to the wiki if you are interested in hosting it! (cait, 20:32:34)
    8. https://wiki.koha-community.org/wiki/KohaCon18_Proposals (cait, 20:33:16)

  5. Set time of next meeting (cait, 20:33:47)
    1. https://wiki.koha-community.org/wiki/IRC_Meetings (cait, 20:34:56)
    2. AGREED: Next meeting will be on 5 April 2017, 14 UTC (cait, 20:35:26)


Meeting ended at 20:35:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (52)
  2. schnydszch (20)
  3. thd (8)
  4. bag (8)
  5. phred (4)
  6. khall_away (3)
  7. talljoy (3)
  8. huginn` (3)
  9. barton (2)
  10. BobB (2)
  11. caboose_ (2)
  12. kchris (1)
  13. lisettelatah (1)
  14. SWITCH_Staff (1)
  15. wizzyrea (1)
  16. AdamB (1)
  17. georgewilliams (1)


Generated by MeetBot 0.1.4.