#koha: General IRC meeting 7 June 2017

Meeting started by kidclamp at 13:07:58 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 13:08:07)
    1. wahanui, a bot that has become sentient (wahanui, 13:08:08)
    2. Nick Clemens, ByWater Solutions (kidclamp, 13:08:19)
    3. Martin Renvoize, PTFS-Europe (ashimema, 13:08:28)
    4. Jonathan Druart (Joubu, 13:08:29)
    5. Bob Birchall, Calyx, Australia (BobB, 13:08:30)
    6. Eugene Espinoza Philippines (schnydszch, 13:08:34)
    7. Colin Campbell, PTFS-Europe (cc_, 13:08:39)
    8. Claire Gravely, Germany (LibraryClaire, 13:08:40)
    9. Alex Sassmannshausen, PTFS Europe (atheia, 13:08:52)

  2. Announcements (kidclamp, 13:09:59)
    1. Joy Nelson ByWater Solutions (talljoy, 13:10:15)
    2. Katrin Fischer, BSZ, Germany (cait, 13:10:20)
    3. Owen Leonard, Athens County Public Libraries, USA (oleonard, 13:10:23)
    4. Tomas Cohen Arazi. Theke Solutions (tcohen, 13:10:51)
    5. Kyle M Hall, ByWater Solutions (khall, 13:11:02)
    6. Barton Chittenden, BWS (barton, 13:11:06)
    7. Nate Curulla ByWater (NateC, 13:11:10)
    8. Magnus Enger, Libriotech, Norway (magnuse, 13:11:47)
    9. https://wiki.koha-community.org/wiki/General_IRC_meeting_7_June_2017 (Joubu, 13:11:56)
    10. Benjamin Rokseth, Oslo Public Library (benjamin, 13:12:48)
    11. Josef Moravec, Municipal Library Usti nad Orlici (josef_moravec_, 13:12:52)
    12. Fridolin Somers, Biblibre (fridolin, 13:14:00)
    13. https://tree.taiga.io/project/joubu-koha-rm-1711/wiki/home 17.11 kanban board (kidclamp, 13:15:03)
    14. regulars please help with the "welcome new contributor" task and update wiki to make it easier/more welcoming for newcomers (kidclamp, 13:15:33)
    15. ACTION: Joubu will send his poll results out to the lists (kidclamp, 13:17:56)
    16. looking for testers for bug 11897 (kidclamp, 13:19:28)
    17. contact atheia if you have any questions (kidclamp, 13:20:07)
    18. 17.05 packages ETA next monday due to release delay and local holidays. (kidclamp, 13:20:22)

  3. Update on releases (kidclamp, 13:20:53)
    1. Thomas Dukleth, Agogme, New York, [still no dial tone or internet from home, waaah] (thd, 13:21:13)
    2. 16.11 on schedule but following patches from 17.05 (kidclamp, 13:22:29)
    3. 2 tests failing on 16.11.x (kidclamp, 13:23:21)
    4. branch is stable, jenkins is having issues (poor jenkins) (kidclamp, 13:23:48)
    5. 16.05.12 & 16.05.13 are buggy (cannot modify patron's passwd), see bug 18740 (kidclamp, 13:24:54)
    6. frido needs a git branch for 17.05.x and is prepared to start (kidclamp, 13:27:59)
    7. ACTION: Joubu to prepare a 17.05 git branch for frido (BobB, 13:29:16)
    8. cait and rangi working on a gitlab based update system for the manual (kidclamp, 13:30:15)
    9. wiki page to follow, should lower the bar (kidclamp, 13:30:29)
    10. contact them in interested in helping (kidclamp, 13:31:37)
    11. ashimema proposed doc requirements for new enhancements will try to have proposal fro next dev meeting (kidclamp, 13:34:28)
    12. manual has new chapters for web installer and the onboarding tool! (shiny new chapters) (kidclamp, 13:40:52)
    13. ACTION: cait ashimema rangi will talk manual submissions for enhancments and prepare for dev meeting (kidclamp, 13:42:35)

  4. KohaCon (kidclamp, 13:42:46)
    1. Kohacon2017 is 2 weeks away - 275 participants - excitement is high :-) (kidclamp, 13:45:46)
    2. see lists for update about situation in souther phillipines (kidclamp, 13:47:07)
    3. he organizers have seek security clearance from local police. The venue has its own security so we assure safety of the participants during the event (kidclamp, 13:47:37)
    4. to who still need to register may email kohacon17@gmail.com or aslplibrarians@gmail.com (kidclamp, 13:48:18)
    5. working on livestream and video for kohacon2017 (kidclamp, 13:54:42)

  5. Next meeting (kidclamp, 13:56:44)
    1. next meeting: July 5, 2017, 21 UTC (kidclamp, 14:01:07)


Meeting ended at 14:01:16 UTC (full logs).

Action items

  1. Joubu will send his poll results out to the lists
  2. Joubu to prepare a 17.05 git branch for frido
  3. cait ashimema rangi will talk manual submissions for enhancments and prepare for dev meeting


Action items, by person

  1. ashimema
    1. cait ashimema rangi will talk manual submissions for enhancments and prepare for dev meeting
  2. cait
    1. cait ashimema rangi will talk manual submissions for enhancments and prepare for dev meeting
  3. Joubu
    1. Joubu will send his poll results out to the lists
    2. Joubu to prepare a 17.05 git branch for frido


People present (lines said)

  1. kidclamp (65)
  2. cait (53)
  3. Joubu (40)
  4. ashimema (20)
  5. tcohen (17)
  6. schnydszch (17)
  7. atheia (12)
  8. fridolin (10)
  9. thd (9)
  10. BobB (7)
  11. oleonard (7)
  12. huginn (6)
  13. wahanui (6)
  14. barton (5)
  15. magnuse (2)
  16. LibraryClaire (1)
  17. benjamin (1)
  18. NateC (1)
  19. khall (1)
  20. felicia (1)
  21. cc_ (1)
  22. talljoy (1)
  23. josef_moravec_ (1)


Generated by MeetBot 0.1.4.