#koha: Special Meeting for Koha Task Force Proposal

Meeting started by kidclamp at 13:04:20 UTC (full logs).

Meeting summary

  1. Introuductions (kidclamp, 13:04:34)
  2. Introductions (kidclamp, 13:04:39)
    1. wahanui, a bot that has become sentient (wahanui, 13:04:40)
    2. Jonathan Druart (Joubu, 13:04:45)
    3. Tomas Cohen Arazi (tcohen, 13:04:46)
    4. Nick Clemens, ByWaterSolutions (kidclamp, 13:04:47)
    5. Kyle M Hall, ByWater Solutios (khall, 13:04:48)
    6. Barton Chittenden, BWS, Louisville KY (barton, 13:04:49)
    7. Magnus Enger, Libriotech, Norway (magnuse, 13:04:59)
    8. Claire Gravely, BSZ, Germany (LibraryClaire1, 13:05:11)
    9. Alex Sassmannshausen, PTFS Europe, Brussels (atheia, 13:05:18)

  3. Koha Taskforce Proposal (kidclamp, 13:06:26)
    1. https://mensuel.framapad.org/p/build_task_force_Koha_1711 Proposed emails (kidclamp, 13:06:44)
    2. Josef Moravec, Municipal library Ústí nad Orlicí (josef_moravec_, 13:06:50)
    3. Julian Maurice, BibLibre (jajm, 13:07:37)
    4. Joy Nelson ByWater Solutions (talljoy, 13:07:41)
    5. Francois Charbonnier inlibro (francharb, 13:08:15)
    6. Owen Leonard Athens County Public Libraries, USA (oleonard, 13:08:15)
    7. Philippe Blouin, Solutions inLibro (blou, 13:08:22)
    8. Katrin Fischer, BSZ, Germany (cait, 13:13:34)
    9. Fridolin Somers, Biblibre, France (fridolin, 13:13:47)
    10. Mirko Tietgen, Berlin, Germany (drojf, 13:18:01)
    11. Khall is interested in creating a new sandbox structure to make patch testing even easier (kidclamp, 13:27:29)
    12. Suggestion to hold "Q&A" sessions in the future for Sing-Offs, Dev, etc to help get people started (kidclamp, 13:28:00)
    13. proposal of possible mentor mentee relationships (kidclamp, 13:29:23)
    14. IDEA: mentoring program for koha newbies (cait1, 13:30:00)
    15. VOTE: Voted on "Should we send an email to the maling list and suport companies calling for a koha taskforce as proposed by jonathan?" Results are, Yes: 11 (kidclamp, 13:43:49)
    16. VOTE: Voted on "Should we send an blanket email to the patch contributors calling for a koha taskforce as proposed by jonathan or should send personal messages to those individuals?" Results are, personal: 8, blanket: 1 (kidclamp, 13:47:51)
    17. AGREED: Joubu will send a blanket email to support providers and mailing list and reach out to contributors personally (kidclamp, 13:48:26)

  4. What would be a good email subject to catch people's attention? (kidclamp, 13:49:09)
    1. AGREED: Subject line roughly 'call for volunteers' (kidclamp, 13:58:58)

  5. phrasing for support company emial 'Please read up to the end' (kidclamp, 13:59:27)


Meeting ended at 14:10:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Joubu (89)
  2. kidclamp (49)
  3. talljoy (44)
  4. ashimema (25)
  5. cait1 (21)
  6. atheia (18)
  7. tcohen (15)
  8. LibraryClaire (14)
  9. cait (12)
  10. huginn_ (12)
  11. khall (11)
  12. LibraryClaire1 (9)
  13. barton (7)
  14. oleonard (5)
  15. josef_moravec_ (5)
  16. chrisbrown (2)
  17. fridolin (2)
  18. wahanui (2)
  19. drojf (2)
  20. jajm (1)
  21. francharb (1)
  22. blou (1)
  23. magnuse (1)


Generated by MeetBot 0.1.4.