#koha: Documentation IRC meeting 14 August 2018

Meeting started by caroline at 14:02:55 UTC (full logs).

Meeting summary

  1. Introductions (caroline, 14:03:17)
    1. Jonathan Druart (Joubu, 14:03:58)
    2. Caroline Cyr La Rose, inLibro (caroline, 14:04:08)
    3. Martin Renvoize, PTFS Europe (ashimema, 14:04:41)
    4. Katrin Fischer, BSZ, Germany (cait, 14:04:47)

  2. What's been done so far (caroline, 14:05:25)
    1. Lucy Vaux-Harvey, PTFS Europe (lucyvh, 14:06:31)
    2. George Williams, NEKLS (georgew, 14:06:46)
    3. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_14_August_2018 Agenda (cait, 14:08:20)
    4. https://tree.taiga.io/project/ldjamison-kohadocs-1805/task/561 (caroline, 14:09:27)
    5. ACTION: ashimea to see about sharing internal docs for homebound/real use case info (cait, 14:13:27)
    6. ACTION: lucyvh will send training ppt to caroline (caroline, 14:15:52)
    7. https://gitlab.com/koha-community/koha-manual/merge_requests (caroline, 14:17:22)
    8. https://tree.taiga.io/project/ldjamison-kohadocs-1805/task/440 (cait, 14:17:40)

  3. Workflows (caroline, 14:20:25)
    1. http://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-docs (cait, 14:30:19)
    2. https://tree.taiga.io/support/integrations/gitlab-integration/ (ashimema, 14:33:33)
    3. ACTION: caroline will go through the framapad and add what needs to be added to taiga and then either close it or send ppl over to bugzilla (caroline, 14:42:55)
    4. AGREED: the recommended point of entry for documentation issues is bugzilla (module Documentation) (caroline, 14:44:00)
    5. IDEA: Add a section to the manual on how to file a bug for the manual (cait, 14:44:15)
    6. https://gitlab.com/koha-community/koha-manual/issues (cait, 14:50:09)
    7. we keep bugzilla for end users, taiga for us, gitlab issues for manual generation (caroline, 14:51:35)
    8. kill framapad and status quo on the mailing list (caroline, 14:51:38)

  4. Next steps (caroline, 14:52:09)
    1. Translation discussion is postponed to next meeting (caroline, 14:54:34)

  5. Set time of next meeting (caroline, 14:54:49)
    1. https://koha-community.org/documentation/ Translated 18.05 manuals from Sphinx (cait, 14:54:54)
    2. bug 19817 need signoff and qa (caroline, 14:56:30)
    3. Next meeting: 4 september 2019, 21 UTC (caroline, 15:01:12)


Meeting ended at 15:01:21 UTC (full logs).

Action items

  1. ashimea to see about sharing internal docs for homebound/real use case info
  2. lucyvh will send training ppt to caroline
  3. caroline will go through the framapad and add what needs to be added to taiga and then either close it or send ppl over to bugzilla


Action items, by person

  1. caroline
    1. lucyvh will send training ppt to caroline
    2. caroline will go through the framapad and add what needs to be added to taiga and then either close it or send ppl over to bugzilla
  2. lucyvh
    1. lucyvh will send training ppt to caroline


People present (lines said)

  1. cait (106)
  2. caroline (88)
  3. ashimema (23)
  4. georgew (19)
  5. huginn` (6)
  6. Joubu (5)
  7. lucyvh (3)
  8. bag (2)


Generated by MeetBot 0.1.4.