#koha: Documentation IRC meeting 29 March 2018

Meeting started by LeeJ at 21:05:58 UTC (full logs).

Meeting summary

  1. Introductions (LeeJ, 21:06:28)
    1. wahanui, a bot that has become sentient (wahanui, 21:06:28)
    2. Lee Jamison, Marywood University (LeeJ, 21:06:37)
    3. David Nind, Wellington, New Zealand (davidnind, 21:06:43)
    4. Jonathan Druart (Joubu, 21:06:47)
    5. George Williams, Northeast Kansas Library System (georgew, 21:06:48)

  2. What's been done so far (LeeJ, 21:07:34)
    1. screenshot internationalization considered low priority for now until time permits (LeeJ, 21:11:29)

  3. Workflows (LeeJ, 21:11:56)
    1. koha docs webinar hosted by LeeJ is scheduled for 30 March 2018 between 17 and 19 UTC (LeeJ, 21:12:51)
    2. https://meet.jit.si a free and open-source webinar/meeting service complete with screensharing, voice, video, and document sharing and powered by WebRTC (LeeJ, 21:15:19)

  4. Next steps (LeeJ, 21:16:34)
    1. ACTION: jitsi will be tested for operability immediately following the meeting (LeeJ, 21:17:56)
    2. koha docs webinar will take place at 17-19 UTC using https://meet.jit.si/KohaDocsTeam (LeeJ, 21:19:05)
    3. ACTION: LeeJ will send out an email asking for Koha users to provide use cases for Joubu which would use the "Edit the manual" feature (LeeJ, 21:21:53)
    4. Next meeting: 11 April 2018, 21 UTC (LeeJ, 21:37:36)


Meeting ended at 21:37:43 UTC (full logs).

Action items

  1. jitsi will be tested for operability immediately following the meeting
  2. LeeJ will send out an email asking for Koha users to provide use cases for Joubu which would use the "Edit the manual" feature


Action items, by person

  1. Joubu
    1. LeeJ will send out an email asking for Koha users to provide use cases for Joubu which would use the "Edit the manual" feature
  2. LeeJ
    1. LeeJ will send out an email asking for Koha users to provide use cases for Joubu which would use the "Edit the manual" feature


People present (lines said)

  1. LeeJ (50)
  2. Joubu (23)
  3. davidnind (22)
  4. georgew (6)
  5. huginn (4)
  6. wahanui (3)
  7. clintD (2)


Generated by MeetBot 0.1.4.