#koha: General IRC meeting 4 April 2018

Meeting started by kidclamp at 14:02:36 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 14:02:48)
    1. wahanui, a bot that has become sentient (wahanui, 14:02:48)
    2. Jonathan Druart (Joubu, 14:02:52)
    3. Nick Clemens (kidclamp, 14:02:54)
    4. Marcel de Rooy, Rijksmuseum, Netherlands (marcelr, 14:03:07)
    5. Josef Moravec, Municipal Library Usti nad Orlici, Czech Republic (josef_moravec, 14:03:25)
    6. David Nind, Wellington, New Zealand (davidnind, 14:03:34)
    7. Jesse Maseto, BWS, USA (JesseM, 14:03:41)
    8. Thomas Dukleth, Agogme, New York City (thd, 14:03:43)
    9. Kelly McElligott BywaterSolutions USA (kellym, 14:03:55)
    10. https://wiki.koha-community.org/wiki/General_IRC_meeting_4_April_2018 (Joubu, 14:04:20)
    11. Alex Arnaud, Biblibre, France (alex_a, 14:04:37)

  2. Announcements (kidclamp, 14:05:22)
    1. KohaCon 2018 site is up (kidclamp, 14:06:21)
    2. http://kohacon2018.bywatersolutions.com/ For registration and info (kidclamp, 14:07:04)
    3. Owen Leonard, Athens County Public Libraries, USA (oleonard, 14:07:21)
    4. Indranil Das Gupta, L2C2 Technologies, India. (indradg, 14:07:37)
    5. Portland is full of craft beers (Joubu, 14:07:51)

  3. Update on releases: (kidclamp, 14:08:58)
    1. Maintainers are working, April 22nd is sunday so release will happen 24/25 (kidclamp, 14:09:34)
    2. Fridolin Somers, Biblibre, France (fridolin1, 14:10:34)
    3. 18.05 is planned for May 22th (Joubu, 14:11:17)
    4. https://lists.katipo.co.nz/pipermail/koha/2018-April/050306.html (Joubu, 14:11:21)
    5. if any performance issues noted in recent releases please contact Joubu (kidclamp, 14:13:33)
    6. Selenium tests will be pushed, comment on bugs if you have comments or concerns (kidclamp, 14:14:06)
    7. ElasticSearch needs more exhaustive test coverage (kidclamp,alex_a,ere) please take note (kidclamp, 14:14:41)
    8. EDI could also use more test coverage (kidclamp, 14:14:54)
    9. TT syntax should be advertised and tested for feedback and bugs/improvements filed with an eye towards default in 18.11 (kidclamp, 14:22:33)
    10. Katrin Fischer, BSZ, Germany (cait, 14:23:08)
    11. bugs with "release-notes_needed" keywords must be updated with release notes, this helps documentation team. Joubu will email the list (kidclamp, 14:26:48)
    12. https://bugs.koha-community.org/bugzilla3/buglist.cgi?keywords=release-notes-needed&keywords_type=allwords&list_id=234854&query_format=advanced Release notes needed bugs (kidclamp, 14:27:49)

  4. General discussion (kidclamp, 14:29:16)
    1. Revive @kohails twitter? (kidclamp, 14:29:42)
    2. PLEASE add yourself to the Kohaq IRC regulars page - 'regular' is a very loosely defined term :-) (kidclamp, 14:30:59)
    3. https://wiki.koha-community.org/wiki/IRC_Regulars Koha IRC regulars (kidclamp, 14:31:17)
    4. Contact Joubu to be added to the KohaILS twitter team, we will see how it goes (kidclamp, 14:38:01)
    5. Team members shoudl eb added to Koha on Social Networks page (kidclamp, 14:38:43)
    6. https://wiki.koha-community.org/wiki/Koha_on_Social_Networks Koha on Social Networks (kidclamp, 14:38:59)

  5. Setup an 'official' Koha YouTube channel (Joubu, 14:41:19)
    1. https://support.google.com/youtube/answer/4628007?hl=en (kidclamp, 14:42:49)
    2. https://wiki.koha-community.org/wiki/Processes_for_KohaCons (cait, 14:42:55)

  6. Merge local and online documentations (Bug 19817) (kidclamp, 14:48:16)
    1. PLease look at bug 19817 and comment if can be considered for 18.05 (kidclamp, 14:53:18)
    2. http://git.koha-community.org/gitweb/?p=koha.git;a=history;f=koha-tmpl/intranet-tmpl/prog/en/modules/help;h=6fa92739d87a2193baa4c2352d82cfbe1dcde5f3;hb=8538886cb91f977d6109bfd035d4d8348ad108dc (cait, 14:58:45)
    3. ACTION: cait will touch base with LeeJ re 19817 (kidclamp, 15:00:27)

  7. MARC Holdings Records RFC (kidclamp, 15:01:13)
    1. Mark Tompsett (mtompset, 15:02:09)
    2. https://wiki.koha-community.org/wiki/MARC_Holdings_Records_RFC (davidnind, 15:02:24)
    3. https://wiki.koha-community.org/wiki/MARC_Holdings_Records_RFC Holdings RFC (kidclamp, 15:02:39)
    4. https://snag.gy/pOn9zH.jpg (Freddy_Enrique, 15:03:14)
    5. http://www.loc.gov/marc/holdings/ MARC21 for Holdings Data (MFHD) (cait, 15:04:08)
    6. respond on the list or comment on the RFC or poke cait for more discussion of holdings :-) (kidclamp, 15:07:34)
    7. or poke Ere about the Holdings RFC (kidclamp, 15:08:04)
    8. Next meeting: 2 May 2018, 21 UTC (Joubu, 15:12:54)


Meeting ended at 15:13:09 UTC (full logs).

Action items

  1. cait will touch base with LeeJ re 19817


Action items, by person

  1. cait
    1. cait will touch base with LeeJ re 19817


People present (lines said)

  1. cait (104)
  2. Joubu (98)
  3. kidclamp (65)
  4. davidnind (26)
  5. marcelr (12)
  6. thd (12)
  7. huginn (9)
  8. mtompset (6)
  9. wahanui (5)
  10. Freddy_Enrique (4)
  11. JesseM (3)
  12. josef_moravec (2)
  13. oleonard (2)
  14. fridolin1 (2)
  15. calire (2)
  16. indradg (1)
  17. alex_a (1)
  18. kellym (1)


Generated by MeetBot 0.1.4.