#koha: General IRC meeting 6 June 2018

Meeting started by kidclamp at 20:01:24 UTC (full logs).

Meeting summary

  1. INtroductions (kidclamp, 20:01:36)
  2. Introductions (kidclamp, 20:01:43)
    1. Nick Clemens, ByWater Solutions (kidclamp, 20:02:04)
    2. Thomas Dukleth, Agogme, New York City (thd, 20:02:06)
    3. Jonathan Druart (Joubu, 20:02:10)
    4. Martin Renvoize - PTFS Europe (ashimema, 20:02:29)
    5. Andreas Hedström Mace, Stockholm University Library, Sweden (andreashm, 20:02:38)
    6. Katrin Fischer, BSZ, Germany (cait, 20:03:35)
    7. Chris Cormack, NZ (only sorta here) (rangi, 20:04:04)

  3. Announcements (kidclamp, 20:04:21)
    1. 18.05.00 has some issues, wait for 18.05.01 for production (kidclamp, 20:07:14)
    2. and alwayswrite more tests! (kidclamp, 20:07:22)

  4. Update on releases (kidclamp, 20:07:50)
    1. Martin has been pushing to 18.05 and getting jenkins setup for testing (kidclamp, 20:10:48)
    2. Brendan Gallagher, ByWater (bag, 20:10:54)
    3. criticals for 18.05 arebeing marked with rel_18.05_candidate keyword (kidclamp, 20:11:21)
    4. Nick is pushing only bugs to master for next two weeks, then will push whatever he can in the queue :-) (kidclamp, 20:13:14)

  5. KohaCon19 (kidclamp, 20:16:59)
    1. https://wiki.koha-community.org/wiki/Kohacon19_Proposals (cait, 20:18:13)
    2. KohaCon19 bidding will be open today through August 1st (kidclamp, 20:21:22)
    3. ACTION: Thomas Dukleth will send an email out to the lists about submitting proposals (kidclamp, 20:21:49)
    4. Stockholm University Library will be submitting a bid (kidclamp, 20:22:18)

  6. Kohacon18 updates (kidclamp, 20:27:08)
    1. Please submit proposals for the upcoming Kohacon (kidclamp, 20:27:20)
    2. http://kohacon2018.bywatersolutions.com/proposals.html Submit proposals here (kidclamp, 20:28:27)
    3. Deadline is July 15th (kidclamp, 20:28:32)
    4. Next meeting: 11 July 2018, 14 UTC (kidclamp, 20:31:27)


Meeting ended at 20:31:36 UTC (full logs).

Action items

  1. Thomas Dukleth will send an email out to the lists about submitting proposals


People present (lines said)

  1. kidclamp (41)
  2. cait (20)
  3. ashimema (11)
  4. Joubu (8)
  5. andreashm (7)
  6. thd (6)
  7. bag (3)
  8. huginn` (3)
  9. rangi (1)


Generated by MeetBot 0.1.4.