#koha: General IRC meeting 7 November 2018

Meeting started by kidclamp at 14:03:50 UTC (full logs).

Meeting summary

  1. Introductions (kidclamp, 14:03:57)
    1. Katrin Fischer, BSZ, Germany (cait, 14:04:05)
    2. Jonathan Druart (Joubu, 14:04:06)
    3. Martin Renvoize - PTFS Europe (ashimema, 14:04:17)
    4. Nick Clemens, ByWaterSolutions (kidclamp, 14:04:20)
    5. Andreas Hedström Mace, Stockholm University Library (andreashm, 14:04:22)
    6. George Williams, Northeast Kansas Library System (georgew, 14:04:38)
    7. Andrew Isherwood, PTFS Europe (AndrewIsh, 14:04:52)
    8. Fridolin Somers, Biblibre France (fridolin, 14:05:13)
    9. Thomas Dukleth, Agogme, New York City (thd, 14:05:45)
    10. Owen Leonard, Athens County Public Libraries, USA (oleonard, 14:05:50)
    11. David Nind, Wellington, New Zealand (davidnind, 14:06:02)
    12. https://wiki.koha-community.org/wiki/General_IRC_meeting_7_November_2018 (Joubu, 14:07:21)

  2. Announcements (kidclamp, 14:07:37)
    1. koha-US has a meeting today at 16:30 UTC (cait, 14:09:35)
    2. We have reached feature slush last Friday, going into feature freeze this Friday (cait, 14:10:05)
    3. Koha Development IRC meeting later today as well (kidclamp, 14:10:38)
    4. ACTION: Joubu to add release/freeze dates to calendar (cait, 14:12:00)

  3. Update on releases (kidclamp, 14:13:04)
    1. Caroline Cyr La Rose, inlibro (caroline, 14:13:16)
    2. Stable releases moving as usual (kidclamp, 14:14:56)
    3. ahsimema catching up after focusing on so/qa for master (kidclamp, 14:15:09)
    4. bug 21771 is needed for stab;e (kidclamp, 14:15:27)
    5. kidclamp is pushing to master, tryiing to clear the queue, needs help in moving along bugs to fix jenkins failures and bugs needed for release (kidclamp, 14:18:26)

  4. Roles for 19.05 - Elections! (kidclamp, 14:22:10)
    1. ACTION: kidclamp will email list to ask for volunteers for needed roles, will schedule special meeting for vote in a week (kidclamp, 14:30:13)
    2. https://wiki.koha-community.org/wiki/Roles_for_19.05 Roles for 19.05 (kidclamp, 14:36:51)
    3. VOTE: Voted on "Do we vote to accept the roles for 19.05 as proposed on the wiki page "Roles for 19.05" with the exception of Translation manager" and "18.05 Maintainer" to be voted on their own special meeting in a week?" Results are, Yes: 13 (kidclamp, 14:38:51)
    4. roles for 19.05 are accepted with translation manager and 18.05 maint tbd (kidclamp, 14:39:44)

  5. MIscellaneous (kidclamp, 14:40:06)
    1. We need a method of organizing priorities and who is handling them during the release, taiga is a possibility, but we need a tool all will use, please consider and discuss at next meeting(s) (kidclamp, 14:48:50)
    2. https://tree.taiga.io/project/joubu-koha-rm-1711/wiki/about (Joubu, 14:50:39)
    3. https://tree.taiga.io/project/joubu-koha-rm-1711/wiki/about Taiga for koha (kidclamp, 14:50:54)

  6. Next meeting (kidclamp, 14:51:03)
    1. Next meeting: 14 November 2018, 14 UTC (kidclamp, 14:53:26)


Meeting ended at 14:53:41 UTC (full logs).

Action items

  1. Joubu to add release/freeze dates to calendar
  2. kidclamp will email list to ask for volunteers for needed roles, will schedule special meeting for vote in a week


Action items, by person

  1. Joubu
    1. Joubu to add release/freeze dates to calendar
  2. kidclamp
    1. kidclamp will email list to ask for volunteers for needed roles, will schedule special meeting for vote in a week


People present (lines said)

  1. cait (66)
  2. kidclamp (61)
  3. ashimema (48)
  4. Joubu (33)
  5. fridolin (20)
  6. huginn (17)
  7. marcelr (14)
  8. oleonard (10)
  9. wahanui (8)
  10. caroline (5)
  11. georgew (4)
  12. davidnind (4)
  13. thd (4)
  14. andreashm (3)
  15. Guest2299 (3)
  16. AndrewIsh (2)
  17. Archie^ (2)
  18. tcohen (2)


Generated by MeetBot 0.1.4.