#koha: Documentation IRC meeting 4 April 2019

Meeting started by caroline1 at 14:08:48 UTC (full logs).

Meeting summary

  1. Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes) (caroline1, 14:09:06)
    1. Liz Rea, doer of things (wizzyrea, 14:09:11)
    2. Caroline Cyr La Rose, inLibro (caroline1, 14:09:18)
    3. David Nind, Wellington, New Zealand (davidnind, 14:09:34)
    4. Lucy Vaux-Harvey, PTFS Europe (lucyvh, 14:10:28)

  2. Action points (caroline1, 14:11:20)
    1. Automated screen captures (caroline1, 14:11:56)
    2. Automated screen capture, still in development (caroline1, 14:13:36)
    3. https://gitlab.com/davidnind/koha-automated-screenshots (caroline1, 14:17:05)
    4. ACTION: plan transition from manual to automated screen captures (caroline1, 14:21:51)
    5. Koha bibliography in Zotero (caroline1, 14:23:02)
    6. Koha bibliography in Zotero in progress (caroline1, 14:23:15)
    7. https://www.zotero.org/groups/6684/koha/items (caroline1, 14:23:23)
    8. ACTION: davidnind will file a bugzilla to update kc.org re:zotero (caroline1, 14:26:17)
    9. ACTION: scratch last action :) (caroline1, 14:28:49)
    10. ACTION: wizzyrea will give davidnind access to modify koha bibliography page on kc.org (caroline1, 14:29:32)
    11. https://wordpress.org/plugins/zotpress/ this might be useful (wizzyrea, 14:33:24)
    12. https://wordpress.org/plugins/zotpress/ might be a useful plugin for this page - testing is required (wizzyrea, 14:34:00)
    13. Style/content development guide : tbc (caroline1, 14:36:03)

  3. What's been done so far (caroline1, 14:36:39)
    1. ACTION: caroline release notes!!! (caroline1, 14:37:45)

  4. Workflow (caroline1, 14:38:25)
    1. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (davidnind, 14:40:18)
    2. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual (caroline1, 14:40:25)
    3. ACTION: caroline will map documentation workflow from a to z (caroline1, 14:41:47)
    4. Martin Renvoize, PTFS Europe (ashimema, 14:49:18)

  5. Next steps (davidnind, 14:54:27)
    1. ACTION: davidnind to post a day(s) that suit for a doc sprint (in conjunction with caroline) (davidnind, 14:58:49)
    2. wizzyrea can be instructed.. to write a release note summary for a bug (davidnind, 14:59:53)

  6. Set time for next meeting (davidnind, 15:02:05)
    1. Next meting 9 May 2019 14:00 UTC (davidnind, 15:04:28)


Meeting ended at 15:04:54 UTC (full logs).

Action items

  1. plan transition from manual to automated screen captures
  2. davidnind will file a bugzilla to update kc.org re:zotero
  3. scratch last action :)
  4. wizzyrea will give davidnind access to modify koha bibliography page on kc.org
  5. caroline release notes!!!
  6. caroline will map documentation workflow from a to z
  7. davidnind to post a day(s) that suit for a doc sprint (in conjunction with caroline)


Action items, by person

  1. davidnind
    1. davidnind will file a bugzilla to update kc.org re:zotero
    2. wizzyrea will give davidnind access to modify koha bibliography page on kc.org
    3. davidnind to post a day(s) that suit for a doc sprint (in conjunction with caroline)
  2. wizzyrea
    1. wizzyrea will give davidnind access to modify koha bibliography page on kc.org
  3. UNASSIGNED
    1. plan transition from manual to automated screen captures
    2. scratch last action :)
    3. caroline release notes!!!
    4. caroline will map documentation workflow from a to z


People present (lines said)

  1. caroline1 (60)
  2. wizzyrea (48)
  3. davidnind (46)
  4. ashimema (22)
  5. huginn` (5)
  6. wahanui (4)
  7. tcohen (3)
  8. corilynn (1)
  9. lucyvh (1)


Generated by MeetBot 0.1.4.