#koha: Documentation IRC meeting 9 January 2020

Meeting started by caroline_catlady at 14:01:11 UTC (full logs).

Meeting summary

  1. Introductions (caroline_catlady, 14:01:35)
    1. Martin Renvoize, PTFS Europe (ashimema[m], 14:01:45)
    2. Caroline Cyr La Rose, inLibro (caroline_catlady, 14:01:51)
    3. Marie-Luce Laflamme, inLibro (Marie-Luce, 14:02:08)
    4. Katrin Fischer, BSZ, Germany (cait, 14:02:24)
    5. George Williams, Northeast Kansas Library System (georgew, 14:02:50)
    6. David Nind, Wellington, New Zealand (davidnind, 14:03:44)

  2. Review of action points (caroline_catlady, 14:04:22)
    1. https://wiki.koha-community.org/wiki/Documentation_management (caroline_catlady, 14:05:00)
    2. https://gitlab.com/koha-community/koha-manual/issues/13 (caroline_catlady, 14:06:43)
    3. Thomas Dukleth, Agogme, New York City - [mild cold] (thd, 14:09:13)
    4. Jonathan Druart (Joubu, 14:10:25)

  3. Project updates (caroline_catlady, 14:12:02)
    1. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects (caroline_catlady, 14:12:14)

  4. What's been done so far (caroline_catlady, 14:16:45)
  5. Content development guidelines (caroline_catlady, 14:24:02)
    1. https://wiki.koha-community.org/wiki/Git_guide_for_documentation#Commit_messages (caroline_catlady, 14:24:38)
    2. https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks#Links (caroline_catlady, 14:25:30)
    3. https://wiki.koha-community.org/wiki/Word_usage_-_A-Z (caroline_catlady, 14:26:16)
    4. https://wiki.koha-community.org/wiki/Terminology (caroline_catlady, 14:28:37)
    5. ACTION: davidnind will change the manual terminology from staff client to staff interface (caroline_catlady, 14:31:53)
    6. ACTION: caroline will add a task to change the terms in the manual (caroline_catlady, 14:33:01)
    7. https://koha-community.org/manual/19.11/en/html/genindex.html (caroline_catlady, 14:43:12)

  6. Next steps (caroline_catlady, 14:45:01)
  7. Set time of next meeting (caroline_catlady, 14:50:46)
    1. Next meeting: 6 February 2020, 20 UTC (caroline_catlady, 14:53:18)


Meeting ended at 14:53:25 UTC (full logs).

Action items

  1. davidnind will change the manual terminology from staff client to staff interface
  2. caroline will add a task to change the terms in the manual


Action items, by person

  1. davidnind
    1. davidnind will change the manual terminology from staff client to staff interface


People present (lines said)

  1. caroline_catlady (92)
  2. cait (34)
  3. davidnind (22)
  4. ashimema[m] (18)
  5. georgew (6)
  6. oleonard (6)
  7. lucyvh (6)
  8. huginn` (4)
  9. thd (4)
  10. Joubu (1)
  11. wahanui (1)
  12. pastebot (1)
  13. Marie-Luce (1)


Generated by MeetBot 0.1.4.