#koha: General IRC meeting 2 December 2020

Meeting started by Joubu at 15:01:25 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 15:01:33)
    1. Martin Renvoize, PTFS Europe (ashimema, 15:01:45)
    2. Jonathan Druart (Joubu, 15:01:46)
    3. Fridolin Somers, Biblire, France (fridolin, 15:02:03)
    4. tuxayo/Victor Grousset, France (tuxayo, 15:02:04)

  2. Announcements (Joubu, 15:03:40)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 15:04:17)
    2. https://wiki.koha-community.org/wiki/General_IRC_meeting_2_December_2020 (Joubu, 15:04:26)
    3. We have a community advent calendar this year: https://koha-community.gitlab.io/KohaAdvent/ (ashimema, 15:04:36)
    4. https://koha-community.gitlab.io/KohaAdvent/ (ashimema, 15:04:40)
    5. Caroline Cyr La Rose, inLibro, Montréal, Québec (Canada) (caroline, 15:04:43)
    6. Target audience is those who want to start creating plugins, using API's etc (ashimema, 15:05:02)

  3. Update from the Release Manager (Joubu, 15:07:47)
    1. Read the email "start building a roadmap for 21.05" (Joubu, 15:09:18)
    2. https://lists.koha-community.org/pipermail/koha-devel/2020-November/046157.html (Joubu, 15:09:25)
    3. git server moved, adjust your remote URL! (Joubu, 15:10:59)

  4. Updates from the Release Maintainers (Joubu, 15:12:18)
    1. : Thomas Dukleth, Agogme, New York City [addressing death of sometime employer] (thd, 15:14:05)
    2. Tomas Cohen Arazi, Theke Solutions (tcohen, 15:16:52)
    3. Henry Bolshaw, House of Lords Library, UK (henryb, 15:17:21)

  5. KohaCon21 (Joubu, 15:18:32)
    1. ACTION: caroline send an email to the ML about KohaCon21 (Joubu, 15:27:14)

  6. Koha Cookbook Project (Joubu, 15:29:46)
    1. https://wiki.koha-community.org/wiki/Koha_cookbook_RFC (Joubu, 15:29:56)
    2. Katrin Fischer, BSZ Germany (cait1, 15:30:37)
    3. ACTION: Joubu form a workgroup for the Koha Cookbook Project (Joubu, 15:38:16)

  7. Actions from last meeting (Joubu, 15:41:57)
  8. tuxayo: update release maintenance wiki page: when something is not been being backported the status should be switched to "RESOLVED - FIXED" instead of "pushed to $RELEASE" (Joubu, 15:42:09)
  9. cait to add KohaCon21 as topic to next meeting's agenda (Joubu, 15:43:31)
  10. Set time of next meeting (Joubu, 15:44:28)
    1. Next meeting: 6 January 2021, 20 UTC (Joubu, 15:45:14)


Meeting ended at 15:45:36 UTC (full logs).

Action items

  1. caroline send an email to the ML about KohaCon21
  2. Joubu form a workgroup for the Koha Cookbook Project


Action items, by person

  1. caroline
    1. caroline send an email to the ML about KohaCon21
  2. Joubu
    1. Joubu form a workgroup for the Koha Cookbook Project


People present (lines said)

  1. Joubu (92)
  2. cait1 (38)
  3. fridolin (30)
  4. caroline (20)
  5. oleonard (16)
  6. ashimema (15)
  7. tuxayo (13)
  8. thd (5)
  9. henryb (5)
  10. huginn (5)
  11. wahanui (4)
  12. liliputech_asu (3)
  13. AndrewFH (2)
  14. tcohen (1)


Generated by MeetBot 0.1.4.