#koha: General IRC meeting 4 November 2020

Meeting started by cait at 20:00:10 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:00:31)
    1. Aleisha Amohia, Catalyst IT, Wellington NZ (aleisha, 20:00:42)
    2. Caroline Cyr La Rose, inlibro, Montreal (caroline, 20:00:44)
    3. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 20:00:50)
    4. Katrin Fischer, BSZ, Germany (cait, 20:00:53)
    5. tuxayo/Victor Grousset, France (tuxayo, 20:01:03)
    6. Martin Renvoize, PTFS Europe (ashimema, 20:01:03)
    7. , Josef Moravec, Czech Republic (josef_moravec, 20:01:08)
    8. Jonathan Druart (Joubu, 20:01:12)
    9. Michael Kuhn, Switzerland (mkuhn, 20:01:36)
    10. David Nind, Wellington, New Zealand (davidnind, 20:01:40)
    11. https://wiki.koha-community.org/wiki/General_IRC_meeting_4_November_2020 (Joubu, 20:02:06)
    12. Henry Bolshaw, House of Lords Library, UK (henryb, 20:02:07)
    13. Marie-Luce Laflamme, inLibro, Montreal (marie-luce, 20:02:10)

  2. Update on releases (cait, 20:03:33)
    1. 19:05 latest security release was without issue :) (tuxayo, 20:04:15)
    2. 19.11 latest security release also smooth (aleisha, 20:05:00)
    3. thanks to Hayley Mapley for her support with that release given we were also organising Kohacon at the same time (aleisha, 20:05:18)
    4. rmaints to mark a bug as 'resolved fixed' if it is not to be backported to their maintenance branch (aleisha, 20:08:38)
    5. ACTION: tuxayo: update release maintenance wiki page: when something is not been being backported the status should be switched to "closed" instead of "pushed to $RELASE" (tuxayo, 20:09:28)
    6. D11 is completely broken, see bug 26893, must not be used! (Joubu, 20:09:39)

  3. Announcements (cait, 20:10:21)
    1. A big thank you to Catalyst IT and everyone involved in KohaCon20! It was awesome :) (cait, 20:11:04)
    2. all the links for kohacon20 content are available on the kohacon website (aleisha, 20:11:35)
    3. https://2020.kohacon.org/ (aleisha, 20:11:42)
    4. the kohacon20 website will remain up forever says Chris Cormack (aleisha, 20:12:58)

  4. Election of the 21.05 Release Team (cait, 20:15:09)
    1. https://wiki.koha-community.org/wiki/Roles_for_21.05 candidates (cait, 20:15:22)
    2. 202.kohacon.org is now on wayback machine: https://web.archive.org/web/20201104201359/https://2020.kohacon.org/ (josef_moravec, 20:15:30)
    3. We will vote on the whole release team in one go, results will be in tonight. (cait, 20:26:16)
    4. https://wiki.koha-community.org/wiki/Roles_for_21.05 (tuxayo, 20:27:40)
    5. VOTE: Voted on "Do you elect all the candidates for the roles they signed up for in the Koha 21.05 release team as noted on the wiki?" Results are, yes: 13 (cait, 20:32:56)
    6. ACTION: cait to add KohaCon21 as topic to next meeting's agenda (cait, 20:38:26)
    7. AGREED: The 21.05 Release team was elected (yes (13): Joubu, davidnind, cait, josef_moravec, oleonard, ashimema, tuxayo, henryb, marie-luce, tcohen, mkuhn, caroline, aleisha) (cait, 20:40:53)

  5. Actions from last meeting (cait, 20:41:08)
    1. there are no actions from last meeting (cait, 20:41:16)
    2. Next meeting: 2 December 2020, 14 UTC (Joubu, 20:42:28)


Meeting ended at 20:42:46 UTC (full logs).

Action items

  1. tuxayo: update release maintenance wiki page: when something is not been being backported the status should be switched to "closed" instead of "pushed to $RELASE"
  2. cait to add KohaCon21 as topic to next meeting's agenda


Action items, by person

  1. cait
    1. cait to add KohaCon21 as topic to next meeting's agenda
  2. tuxayo
    1. tuxayo: update release maintenance wiki page: when something is not been being backported the status should be switched to "closed" instead of "pushed to $RELASE"


People present (lines said)

  1. cait (111)
  2. ashimema (34)
  3. tuxayo (32)
  4. Joubu (26)
  5. tcohen (26)
  6. aleisha (19)
  7. mkuhn (11)
  8. caroline (11)
  9. huginn (10)
  10. davidnind (6)
  11. oleonard (6)
  12. wahanui (5)
  13. domm (4)
  14. marie-luce (4)
  15. gmcharlt (4)
  16. josef_moravec (3)
  17. henryb (3)
  18. tuxayo-read-only (1)
  19. A_brand_new_voter (1)


Generated by MeetBot 0.1.4.