#koha: Cookbook Working Group

Meeting started by caroline_crazycatlady at 14:33:55 UTC (full logs).

Meeting summary

  1. Introductions (caroline_crazycatlady, 14:34:02)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:34:23)
    2. Caroline Cyr La Rose, inLibro, Quebec, Canada (caroline_crazycatlady, 14:34:34)
    3. Magnus Enger, Libriotech, Norway (magnuse, 14:34:46)
    4. Katrin Fischer, Germany (cait, 14:34:49)
    5. Martin Renvoize, UK (ashimema, 14:35:09)
    6. Jonathan Druart (Joubu, 14:36:48)
    7. https://wiki.koha-community.org/wiki/Koha_cookbook_RFC (magnuse, 14:37:41)
    8. AGREED: use gitlab and its workflow (caroline_crazycatlady, 14:44:23)
    9. AGREED: host the output on gitlab as well (caroline_crazycatlady, 14:44:39)
    10. https://www.blurb.com/bookstore (caroline_crazycatlady, 14:45:17)
    11. AGREED: we accept contributions outside of gitlab (caroline_crazycatlady, 14:48:31)
    12. AGREED: use kohacookbook@protonmail.com to send recipes to the editors (caroline_crazycatlady, 14:53:38)
    13. ACTION: caroline will create a template using restructuredtext for the contributions (caroline_crazycatlady, 14:56:28)
    14. ACTION: Joubu will create the email address kohacookbook@protonmail.com (caroline_crazycatlady, 14:58:47)
    15. email is koha_cookbook@protonmail.com (caroline_crazycatlady, 15:01:01)
    16. https://wiki.koha-community.org/wiki/Koha_cookbook_RFC#Contributions (caroline_crazycatlady, 15:04:45)
    17. https://www.copyright.gov/help/faq/faq-protect.html#recipe (cait, 15:10:27)
    18. AGREED: specify to people that this has to be an original recipe, or at least sufficiently modified from an existing one (caroline_crazycatlady, 15:11:04)
    19. AGREED: contributions of all sorts of recipes are welcome (caroline_crazycatlady, 15:13:10)
    20. https://creativecommons.org/about/cclicenses/ (caroline_crazycatlady, 15:17:28)
    21. AGREED: license will be CC0 (caroline_crazycatlady, 15:20:54)
    22. https://creativecommons.org/publicdomain/zero/1.0/https://creativecommons.org/publicdomain/zero/1.0/ (caroline_crazycatlady, 15:21:05)
    23. https://creativecommons.org/publicdomain/zero/1.0/ (caroline_crazycatlady, 15:21:14)
    24. https://wiki.koha-community.org/wiki/Koha_cookbook_RFC#Contributions (caroline_crazycatlady, 15:26:04)
    25. Next meeting: 12 March 2021, 14:30 UTC (caroline_crazycatlady, 15:35:33)


Meeting ended at 15:35:38 UTC (full logs).

Action items

  1. caroline will create a template using restructuredtext for the contributions
  2. Joubu will create the email address kohacookbook@protonmail.com


Action items, by person

  1. Joubu
    1. Joubu will create the email address kohacookbook@protonmail.com


People present (lines said)

  1. caroline_crazycatlady (99)
  2. cait (59)
  3. magnuse (58)
  4. Joubu (27)
  5. oleonard (16)
  6. ashimema (7)
  7. marie-luce (3)
  8. huginn (3)
  9. wahanui (2)


Generated by MeetBot 0.1.4.