#koha: Development IRC meeting 11 August 2021

Meeting started by Joubu at 14:04:17 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_11_August_2021 (Joubu, 14:04:34)

  1. Introductions (Joubu, 14:04:43)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:04:46)
    2. tuxayo/Victor Grousset, France (tuxayo, 14:04:46)
    3. Martin Renvoize, PTFS-E, UK (ashimema, 14:05:27)

  2. Announcements (Joubu, 14:06:06)
  3. Actions from last meeting (Joubu, 14:06:39)
    1. ACTION: khall QA 25078 (postponed) (Joubu, 14:06:59)
    2. Next meeting: 25 August 2021, 14 UTC (Joubu, 14:09:47)


Meeting ended at 14:09:52 UTC (full logs).

Action items

  1. khall QA 25078 (postponed)


People present (lines said)

  1. Joubu (18)
  2. ashimema (8)
  3. huginn (3)
  4. thd (3)
  5. wahanui (2)
  6. oleonard (2)
  7. tcohen (2)
  8. tuxayo (1)


Generated by MeetBot 0.1.4.