#koha: Development IRC meeting 13 January 2021

Meeting started by Joubu at 15:01:20 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 15:01:26)
    1. Jonathan Druart (Joubu, 15:01:32)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 15:01:51)
    3. Nick Clemens, ByWater Solutions (kidclamp, 15:01:52)
    4. Magnus Enger, Libriotech, Norway (magnuse, 15:01:52)
    5. Thomas Dukleth, Agogme, New York City (thd, 15:02:20)
    6. Katrin Fischer, BSZ, Germany (cait2, 15:02:58)
    7. Julian Maurice, BibLibre (jajm, 15:03:37)
    8. Fridolin Somers, Biblire (fridolin, 15:03:44)

  2. Announcements (Joubu, 15:03:49)
    1. Martin Renvoize, PTFS-Europe, UK (ashimema, 15:04:40)
    2. tuxayo/Victor Grousset, France (tuxayo, 15:05:01)

  3. Update from the Release Manager (21.05) (Joubu, 15:05:42)
    1. Arthur Suzuki, BibLibre (liliputech_asu, 15:07:12)
    2. Kyle M Hall, ByWater Solutions (khall, 15:08:01)

  4. Updates from the Release Maintainers (Joubu, 15:09:58)
    1. 20.11.01 is out, deb packages will be released soon! (Joubu, 15:10:56)
    2. https://download.koha-community.org/ yep (fridolin, 15:12:47)
    3. https://hea.koha-community.org/systempreferences (tuxayo2, 15:14:20)

  5. Updates from the QA team (Joubu, 15:21:19)
    1. QA queue is around 50ish, not super bad, but could be better! (cait2, 15:21:51)
    2. Very glad to see more interaction in QA team and quite a bit of QA activity spread out a bit more (cait2, 15:22:10)

  6. Actions from last meeting (Joubu, 15:26:37)
  7. davidnind Find and update relevant places to record Perl version required, including release notes, manual and wiki (one source of the truth) (still working on this - feel free to reallocate) (Joubu, 15:26:43)
    1. tuxayo: wikipage draft for System requirements and recommendations. Used by the RMaints for the latest minor release. (Joubu, 15:26:54)
    2. https://wiki.koha-community.org/wiki/System_requirements_and_recommendations (Joubu, 15:27:00)

  8. amoyano advertise 15522 and ask the list for feedback [after 20.11 is released], setup a sandbox, etc. (Joubu, 15:31:39)
    1. ACTION: amoyano advertise 15522 and ask the list for feedback [after 20.11 is released], setup a sandbox, etc. (Joubu, 15:31:55)

  9. General development discussion (trends, ideas, ...) (Joubu, 15:32:18)
  10. ILS-DI bug 27423 (Joubu, 15:32:38)
  11. CI: ok to remove mysql 8 from 20.05 and only test in master? [tuxayo] (Joubu, 15:39:29)
  12. Set time of next meeting (Joubu, 15:42:56)
    1. Next meeting: 27 January 2021, 14 UTC (Joubu, 15:43:55)
    2. Next meeting: 27 January 2021, 20 UTC (Joubu, 15:44:03)


Meeting ended at 15:44:36 UTC (full logs).

Action items

  1. amoyano advertise 15522 and ask the list for feedback [after 20.11 is released], setup a sandbox, etc.


People present (lines said)

  1. Joubu (68)
  2. ashimema (36)
  3. cait2 (16)
  4. kidclamp (13)
  5. fridolin (13)
  6. huginn (12)
  7. tuxayo2 (11)
  8. tuxayo (9)
  9. wahanui (5)
  10. magnuse (2)
  11. liliputech_asu (1)
  12. oleonard (1)
  13. jajm (1)
  14. khall (1)
  15. thd (1)


Generated by MeetBot 0.1.4.