#koha: Development IRC meeting 13 October 2021

Meeting started by Joubu at 14:01:51 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_13_October_2021 (Joubu, 14:02:13)

  1. Introductions (Joubu, 14:02:23)
    1. Peter (Petro) Vashchuk, National Library of Finland, HELSINKI (petrova, 14:02:27)
    2. Jonathan Druart (Joubu, 14:02:30)
    3. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:02:31)
    4. Victor Grousset, Tuxayo Solutions, France (tuxayo, 14:02:36)
    5. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:02:48)
    6. Thomas Dukleth, Agogme, New York City (thd, 14:03:07)
    7. Martin Renvoize, PTFS Europe, UK (ashimema, 14:03:16)

  2. Announcements (Joubu, 14:03:40)
    1. We're starting to think about the advent calendar.. volunteers for writing posts, editing etc welcome (ashimema, 14:04:26)

  3. Update from the Release Manager (21.11) (Joubu, 14:05:11)
    1. Tomas Cohen Arazi, Theke Solutions, Argentina (tcohen, 14:05:44)
    2. Nick Clemens, ByWater Solutions (kidclamp, 14:06:14)
    3. ACTION: ashimema initiate the advent calendar - create a pad to collect ideas + send email to the list (Joubu, 14:07:43)
    4. ACTION: fridolin write your RM proposal (Joubu, 14:15:05)

  4. Updates from the Release Maintainers (Joubu, 14:15:37)
  5. Updates from the QA team (Joubu, 14:16:13)
  6. Status of roadmap projects (Joubu, 14:20:46)
  7. General development discussion (trends, ideas, ...) (Joubu, 14:31:10)
  8. Set time of next meeting (Joubu, 14:39:12)
    1. Next meeting: 27 October 2021, 14 UTC (Joubu, 14:41:53)


Meeting ended at 14:42:26 UTC (full logs).

Action items

  1. ashimema initiate the advent calendar - create a pad to collect ideas + send email to the list
  2. fridolin write your RM proposal


Action items, by person

  1. ashimema
    1. ashimema initiate the advent calendar - create a pad to collect ideas + send email to the list


People present (lines said)

  1. Joubu (76)
  2. tcohen (14)
  3. oleonard (13)
  4. ashimema (13)
  5. huginn` (9)
  6. nugged (7)
  7. wahanui (5)
  8. thd (5)
  9. tuxayo (4)
  10. kidclamp (2)
  11. koha-jenkins (2)
  12. petrova (1)


Generated by MeetBot 0.1.4.