#koha: Development IRC meeting 15 July 2021
Meeting started by ashimema at 14:02:41 UTC
(full logs).
Meeting summary
- 
  - https://wiki.koha-community.org/wiki/Development_IRC_meeting_15_July_2021
    Agenda (ashimema,
    14:02:58)
 
 
- Introductions (ashimema, 14:03:03)
  - Owen Leonard, Athens County Public Libraries,
    Ohio, USA (oleonard,
    14:03:13)
 
  - please use "#info" in front of your
    introduction to have it show up in the automatic minutes
    (ashimema,
    14:03:14)
 
  - Peter (Petro) Vashchuk, National Library of
    Finland, Helsinki (petrova,
    14:03:16)
 
  - Martin Renvoize, PTFS Europe, UK (ashimema,
    14:03:21)
 
  - tuxayo/Victor Grousset, France (tuxayo,
    14:03:29)
 
  - Jonathan Druart (Joubu,
    14:03:32)
 
  - Marcel de Rooy (marcelr,
    14:03:35)
 
  -  (thd,
    14:03:43)
 
  - Thomas Dukleth, Agogme, New York City
    (thd,
    14:04:02)
 
 
- Announcements (ashimema, 14:04:47)
  - The next Marseille Hackfest has been announced:
    March 28th - April 1st. (ashimema,
    14:06:37)
 
 
- Update from the Release manager (ashimema, 14:08:38)
  - next hackfest announcement https://lists.koha-community.org/pipermail/koha-devel/2021-July/046602.html
    (tuxayo,
    14:09:33)
 
  - and fixed dates for futures ones: 4th week of
    March (tuxayo,
    14:10:03)
 
 
- Updates from the Release Maintainers (ashimema, 14:10:51)
  - Andrew Nugged, National Library of Finland,
    HELSINKI (nugged,
    14:11:13)
 
 
- Updates from the QA team (ashimema, 14:13:17)
  - RMaint: few backports, one regression found in
    vairous releases and someone submitted a fix, do all good
    (tuxayo,
    14:13:18)
 
  - QA is running OK. Please keep an eye on your
    emails QA team, cait gives good direction. (ashimema,
    14:16:31)
 
 
- Status of roadmap projects (ashimema, 14:16:48)
  - Bug 17600 is about to be pushed! :)
    (ashimema,
    14:17:41)
 
  - Bug 27526 is nearing the top of the RM's
    priorities again, lets get testing/qaing asap. (ashimema,
    14:18:12)
 
  - Bug 25078 is in good shape, needs a QA
    eye. (ashimema,
    14:18:46)
 
  - Accessibility improvements - Bugs attached to
    bug 28188 - Please help them move forward by testing. (ashimema,
    14:19:48)
 
  - Wiki migration - Email sent to the wiki group,
    please reply as necessary. (ashimema,
    14:20:12)
 
  - Bug 22544 is moving forward rapidly, needs a
    final QA and then next steps (ashimema,
    14:20:50)
 
  - News - I meant bug 24387 (ashimema,
    14:22:18)
 
 
- Actions from last meeting (ashimema, 14:24:11)
  - ACTION: ashimema Talk
    to key players about message passing for alerts (ashimema,
    14:24:27)
 
 
- General development discussion (ashimema, 14:25:09)
 
- Review of coding guidelines (ashimema, 14:25:52)
  - Nothing to discus (ashimema,
    14:25:57)
 
 
- Set time of next meeting (ashimema, 14:26:05)
  - if anyone have a massive increase of
    action_logs, check out bug 28700 and 28692 (tuxayo,
    14:31:59)
 
  - and eyes and opinions are needed for the
    proposed solutions (tuxayo,
    14:32:00)
 
  - See bug 28700 and bug 28692 for details around
    action_logs growth and unblessed. (ashimema,
    14:32:37)
 
  - Next meeting: 21 July 2021, 14 UTC (ashimema,
    14:33:31)
 
  - Next meeting: 28 July 2021, 14 UTC (ashimema,
    14:34:16)
 
 
Meeting ended at 14:34:51 UTC
(full logs).
Action items
  - ashimema Talk to key players about message passing for alerts
 
Action items, by person
  -  ashimema 
    - ashimema Talk to key players about message passing for alerts
 
  
 
People present (lines said)
  - ashimema (64)
 
  - tuxayo (28)
 
  - huginn (19)
 
  - Joubu (14)
 
  - nugged (11)
 
  - marcelr (7)
 
  - thd (7)
 
  - oleonard (3)
 
  - petrova (1)
 
Generated by MeetBot 0.1.4.